Ask / Submit
1

No sound from speaker [duplicate]

asked 2014-08-24 16:00:11 +0300

Julf gravatar image

I know there was this bug, but it is closed, so supposedly fixed.

When switching between TOHs, my jolla lost sound from the speaker - headset still works OK. Clearly a software bug, because fiddling with settings and changing ambiances occasionally brings it back, but then it is suddenly gone again, even in the middle of a call.

Factory reset didn't help.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by Alex
close date 2014-12-27 18:49:27.797748

2 Answers

Sort by » oldest newest most voted
1

answered 2014-08-24 16:58:29 +0300

zlatko gravatar image

Looks like duplicate of: https://together.jolla.com/question/39900/no-sound-through-speaker/ Problem is HW , not SW.

edit flag offensive delete publish link more
0

answered 2014-08-24 16:57:32 +0300

The 1 And Only gravatar image

Then my Jolla lost it's sound i just tapped the bottom of the phone (There the speaker is), a few times while playing music and the sound got back. when you fiddled with the settings you probably tapped so the sound got back a little. Hope this helps.

edit flag offensive delete publish link more

Comments

In my case I tried tapping and squeezing all over the phone, no difference. But changing ambiances in software (not by removint TOH) fixed it at times, so it really doesn't sound like a HW problem.

Julf ( 2014-08-24 18:03:03 +0300 )edit

Question tools

Follow
3 followers

Stats

Asked: 2014-08-24 16:00:11 +0300

Seen: 576 times

Last updated: Aug 24 '14