We have moved to a new Sailfish OS Forum. Please start new discussions there.
1

Telnet communication difficulties

asked 2014-08-25 19:54:29 +0300

Cyrillin gravatar image

Since a week, my Jolla do not work anymore, and seems to be block, like in loop on the logo. I decided to make a recovery... Telnet connection is ok, driver is ok.... On the menu, I ask for the (5) option is case of bootloop...

After some seconds, that say me that the connection was lost... It seems to arrive with telnet, but I do not understand why!

If somebody can help me...ci did not saw any topic on this subject !

Thanks in advance

Cyril

If the answer is in French, I m also very happy :)

edit retag flag offensive close delete

3 Answers

Sort by » oldest newest most voted
0

answered 2014-08-27 23:56:03 +0300

Cyrillin gravatar image

Pour info :

image description

edit flag offensive delete publish link more

Comments

T'as quand même pas fait un screenshot avec un appareil photo ? O_o

On ne voit pas quel option tu as sélectionné (le plus important quoi). Le téléphone reboot donc c'est normail que tu perdes la connexion non ?

Sthocs ( 2014-08-28 00:14:03 +0300 )edit
0

answered 2014-08-28 00:30:49 +0300

Cyrillin gravatar image

Mon ordi étant relié à un écran de télé, j'ai fais la photo avec mon Touchpad... Préhistorique, oui je sais... Mais ça me convient bien sur le principe...

Malheureusement, quelque soit mon choix (5 dans le cas présent), il y a cette fameuse déconnection, idem avec les autres choix... Je pensais donc à un réglage de Telnet, par exemple...

Merci de prendre le temps de me lire...

Cyril

edit flag offensive delete publish link more

Comments

Si je comprends bien, tu choisis l'option 5 et puis après un bout de temps plus de connection?

Sur ton image plus tard il me semble que l'operation passe sans problème et tu demandes (press [enter] to reboot) que ton téléphone redémarre. Donc c'est normal que telnet ne fonctionne plus.

Il me semble que ton problème n'as rien à voir avec btrfs. Essaye l'option 1 Reset device to factory state.

Philippe De Swert ( 2014-08-28 13:21:58 +0300 )edit
0

answered 2014-08-28 14:28:56 +0300

Cyrillin gravatar image

A force de persévérance... J'avais déjà tznté l'option 1, mais sans succès, aussi avec un message d'erreur... Ne m'en souvenant plus, j ai refait la manip , ... Et ça a fonctionné...

Je vous passe la vidéo, mais le final est comme suit :

C:\fakepath\image.jpg

Merci !

edit flag offensive delete publish link more

Comments

Donc ton téléphone remarche maintenant? Ou tu as encore le même problème et le résultat de la manip est visible dans ta photo, mais ca n'aide pas?

Si en effet ton téléphone ne fonctionne toujours pas, je crains que tu devras le renvoyer en réparation.

Philippe De Swert ( 2014-08-28 14:53:44 +0300 )edit

Il refonctionne oui! Ce qui confirme ton point de vue comme quoi ça pourrait ne pas être une question de btrfs même si il tournait en boucle sur le logo! Par contre comme écris précédemment, j avais déjà tenté cet option mais le résultat fut buggy...

Voilà une bonne nouvelle en tous cas et je tiens à dire que le Recovery est accessible pour peu qu on soit bidouilleur et qu on accepte le risque de faire une connerie... Vivement la mise en place d une routine de reboot direct sur le téléphone comme sur les Nokia car j'avoue qu étant sans ordi quant il m a lâché, j ai fait toutes les procédures imaginables selon les routines Nokia et WebOs, en vain...

Cyrillin ( 2014-08-29 09:51:42 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-08-25 19:54:29 +0300

Seen: 278 times

Last updated: Aug 28 '14