We have moved to a new Sailfish OS Forum. Please start new discussions there.
0

Google mail filling trash folder/label with empty mails [released]

asked 2014-09-05 14:48:59 +0300

Kreso gravatar image

Hi to all!

I noticed that from sometime ago my Jolla is filling my Trash folder on Gmail. I have thousands of empty messages with sender named "(unknown sender)" and subject "(no subject)".

Any idea what happened and how to stop it, or maybe where to look for any logs? I suspect that maybe some draft is lying hidden somewhere, but I can't find evidence of that...

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by VDVsx
close date 2014-12-18 17:40:43.830789

Comments

It sounds like a problem related to drafts that is already fixed internally and will be released in next updates.

VDVsx ( 2014-09-11 08:50:31 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-12-18 17:40:35 +0300

VDVsx gravatar image

Fixed in 1.1.1.26, Vaarainjärvi, if you still have issues please comment here.

edit flag offensive delete publish link more

Comments

Hello, I am still have this issue of filling gmail Trash folder with empty emails in version 1.1.1.27

Andrej ( 2015-02-23 08:17:00 +0300 )edit

@Andrej - Any steps how to reproduce ?

VDVsx ( 2015-02-23 09:42:24 +0300 )edit

I use native Mail application. It was installed before update to 1.1.1.27 version. I have had installed MS Exchange before.. What info do you need to reproduce?

Andrej ( 2015-02-23 09:52:26 +0300 )edit

Today I have noticed there is error message - Problem with sync - after updating emails

Andrej ( 2015-02-23 23:06:07 +0300 )edit

@Andrej - could you collect the logs when such failure occurs ?

in

/home/nemo/.config/QtProject/Messageserver.conf

enable file log and add a path for the log, like for example:

[FileLog]
Enabled=1
Path=/home/nemo/Documents/messageserver.log

Then restart the device or just restart messageserver5

systemctl --user stop messageserver5
systemctl --user start messageserver5

Reproduce the problem, send me the log file to mail-logs at jolla dot com. After that turn file log off again by setting "enabled" to 0.Thanks a lot!

VDVsx ( 2015-02-24 15:38:35 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-09-05 14:48:59 +0300

Seen: 359 times

Last updated: Dec 18 '14