Ask / Submit
4

Development mode require reboot for ssh to work [released]

asked 2014-09-13 16:25:00 +0200

Louis gravatar image

In earlier releases when I enabled development mode (with required packages already installed) on my Jolla Phone with remote connection (ssh) enabled I could then ssh to my device right away.

However in the latest releases (including current 1.0.8.19) I have to either reboot or type sudo systemctl start sshd.socket for the ssh connection to be enabled right away.

This bugs me quite a bit. Therefore I suggest that sshd.socket will be started right after enabling developemt mode in future releases.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by Louis
close date 2014-12-18 23:03:38.408576

1 Answer

Sort by » oldest newest most voted
7

answered 2014-09-13 16:56:20 +0200

rainisto gravatar image

This is known bug which is already fixed in internal version. So fix is coming in future updates.

edit flag offensive delete publish link more

Comments

Fixed in update 10. Thread closed.

Louis ( 2014-12-18 23:03:24 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-09-13 16:25:00 +0200

Seen: 219 times

Last updated: Sep 13 '14