Ask / Submit
1

Display timeout setting broken [answered]

asked 2013-12-29 13:16:24 +0200

mcfrisk gravatar image

updated 2014-01-31 17:19:16 +0200

stezz gravatar image

After update to 1.0.2.5 my display timeout seems to be stuck at around 6 seconds. Setting it to 15 or 30 seconds doesnt help. Workaround please...

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by stezz
close date 2014-02-04 15:39:42.709635

Comments

@mcfrisk do you still experience the bug in 1.0.3.8 ?

stezz ( 2014-02-01 13:20:11 +0200 )edit

For me this happened once with 1.0.2.5. Has not happened with 1.0.3.8 so far. You can close this as fixed. I can file new bug with better title if this issue reappears.

mcfrisk ( 2014-02-04 13:02:11 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-12-29 13:26:29 +0200

stezz gravatar image

Display timeout is always 5 seconds when you are in lock screen. The timeout works only when you are outside of lockscreen.

You sure you are not looking at the lock screen while measuring this timeout?

Works fine here.

edit flag offensive delete publish link more

Comments

My jolla has 5 second screen dark timeout everywhere now. Highly irritating.

mcfrisk ( 2013-12-29 13:41:42 +0200 )edit

Does it persist also after reboot?

stezz ( 2013-12-29 13:48:12 +0200 )edit

Now the 5 second timeout is gone, without reboot. I have persistent journal logs available if there's something I could check.

mcfrisk ( 2013-12-29 14:35:42 +0200 )edit

it would be valuable to know what's happened.

journalctl -ba > mylogs.logs

And send them to info@jolla.com saying it is related to this post. Please be aware that there might be some data in the logs you don't want to share with Jolla. If that is the case please don't send them.

stezz ( 2013-12-29 15:37:58 +0200 )edit

@stezz I am experiencing the same thing yesterday and today (can't say for sure if it happened before). I am not on the lock screen when this happens. What is strange: after it happens and I double tap to wake the phone is back to the screen it was before (e.g. app or home screen) and not to the lock screen.

Neo ( 2014-01-23 14:07:13 +0200 )edit
0

answered 2014-02-04 15:38:52 +0200

stezz gravatar image

This seems to be fixed with 1.0.3.8

edit flag offensive delete publish link more

Comments

Happened again, display timeout at 5 sec everywhere. 1.0.5.19 sw.

mcfrisk ( 2014-05-17 20:05:45 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2013-12-29 13:16:24 +0200

Seen: 161 times

Last updated: Feb 04 '14