We have moved to a new Sailfish OS Forum. Please start new discussions there.

cannot copy a file from Documents to PC

asked 2014-10-02 13:27:46 +0300

wim de vries gravatar image

Hi, In my quest to get a copy of the backup.tar to my (ubuntu) PC I got stuck. I copied the backup.tar from the sdcard (not accessible to PC) to Documents. Any file from that folder can be copied to my PC. Except for backup.tar "cannot read ...very long path". Even changing perm to rwxrwxrwx doesn' t help. If sth happing to my phone all data will be lost :-( Any (non-terminal) solution is welcome. Thanks.

edit retag flag offensive close delete


I had a similar problem and I used scp, I remember for some reason the /media/sdcard/... was not working so I had to copy my backup.tar to /home/nemo directory. scp took ages, for some reason transfer speed was slow.

pmelas ( 2014-10-02 14:22:47 +0300 )edit

2 Answers

Sort by » oldest newest most voted

answered 2014-10-02 20:21:16 +0300

spacenewt gravatar image

Tried using ftp/sftp? I use Mac so I can't even access Jolla via USB. But by using ftp-client such as Filezilla I can move files between Jolla and the computer via wi-fi.

edit flag offensive delete publish link more

answered 2014-10-26 09:54:56 +0300

wim de vries gravatar image

I renamed it to .txt
Looks like only media and doc files can be copied :-/

edit flag offensive delete publish link more


Simple (temporary) solution to the problem. Clever.

vattuvarg ( 2014-10-26 10:00:29 +0300 )edit
Login/Signup to Answer

Question tools



Asked: 2014-10-02 13:27:46 +0300

Seen: 304 times

Last updated: Oct 26 '14