Ask / Submit
7

Failed synchronizations keep accumulating in Transfers [answered]

asked 2013-12-29 17:31:42 +0300

fercen gravatar image

updated 2015-01-23 14:10:07 +0300

eric gravatar image

A stream of failed attempts to synchronize something (apparently email) keeps accumulating in my downloads/transfers listing. I did once set up an email account with wrong settings but I deleted it. Could it still be attempting to sync it or is this something else, perhaps? It keeps retrying every few minutes and I guess it's a reasonable assumption that this doesn't do good to battery life. All email accounts listed in Email application sync just fine.

Anybody know how to stop this?

Transfer problem

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by hardcodes.de
close date 2013-12-30 12:14:35.089565

Comments

yes, i would like prefer 1 message per service with n error mailbox1 10, and select it for more informations with all events associated. mailbox2 3 times errors, message error (duplicate erro) single line !etc.. sms sending failed 5 times

redge73 ( 2013-12-30 03:56:58 +0300 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-04-17 17:42:15 +0300

TLem gravatar image

updated 2014-04-17 21:55:52 +0300

I still have this problem. I figured out it is caused by my Gmail account since disabling it stops the failed synchronization attempts. So I deleted the account and re-created it. This didn't help; the failed attempts appeared again immediately. Any ideas?

Edit: Oh, now I feel stupid. The problem was fixed by changing TLS to SSL in the SMTP server settings. (Maybe TLS would have worked, too, but with a different port number.) I should have tried that earlier, though I think it's surprising that the email client connects to the SMTP server when just syncing (and not sending any messages). I'll leave this here in case someone else faces a similar problem.

edit flag offensive delete publish link more

Comments

I have the same problem, and i don't get how you fixed that. Can you explain a bit? Where are SMTP settings on a google account?

Bnurb ( 2014-04-19 12:00:08 +0300 )edit

I don't have a Google account, I have a general email account to use Gmail. SMTP settings can be found in Settings -> Accounts -> [your email account] -> Outgoing mail server, but I guess there are no such settings for a Google account – I haven't tried. Probably your problem is a different one.

TLem ( 2014-04-19 13:48:50 +0300 )edit

Ok there is indeed no such setting. It must be something different. Thanks anyway for your fast answer, I'll try to find or create another question about it ;)

Bnurb ( 2014-04-19 14:46:49 +0300 )edit
0

answered 2013-12-30 11:43:45 +0300

fercen gravatar image

Apparently it was one of my email accounts which I had to delete due to unrelated reasons. It had worked just fine as far as the Email application was concerned but apparently it had some untraceable issues under the hood...

edit flag offensive delete publish link more

Comments

Eeehhhh. I (think I) have the same. What did you do exactly? My e-mail account is configured properly. Only sync doesn't work and is set to 5 minutes. Sometimes sync is working, most it's not.

If I delete my mailaccount (again) and add mail (again) then I have no more 'failed transfers'?

Max ( 2014-01-07 19:56:39 +0300 )edit

The thing is the university I go to changed their service provider including e-mail service. Perhaps the type of e-mail account or some peculiar feature or something that Jolla wouldn't handle properly, but removing the account got rid of the errors and the new one causes none. That's all I know.

fercen ( 2014-01-07 20:54:42 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2013-12-29 17:31:42 +0300

Seen: 276 times

Last updated: Apr 17 '14