We have moved to a new Sailfish OS Forum. Please start new discussions there.
1

E-Mail won't be deleted by E-Mail Client after Update to version 1.0.8.21 [answered]

asked 2014-10-18 21:09:24 +0200

lupastro gravatar image

updated 2014-10-23 09:03:41 +0200

Hi,

I have noticed -since the update to version 1.0.8.21- that I cannot delete E-Mails. I select the one I want to delete, it does as if it was correctly deleted and then in the next update of the E-Mail account the E-Mails are there again. Also if I check it via the Webmail.

Has anybody noticed this? In the version 1.0.8.19 it did not happen.

Best regards, Fabio

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2014-10-23 09:19:24.633161

Comments

Have not seen that myself.

I am using standard IMAP4 mail, what kind of mail account do you have?

juiceme ( 2014-10-18 23:14:13 +0200 )edit

Hi, I do also have an IMAP4 account...

lupastro ( 2014-10-19 12:43:56 +0200 )edit

@lupastro - There's no difference in any of the email libraries between those SW releases. Are you able to collect logs ?

in

/home/nemo/.config/QtProject/Messageserver.conf

enable file log and add a path for the log, like for example:

[FileLog]
Enabled=1
Path=/home/nemo/Documents/messageserver.log

Reboot the device and reproduce the problem, send me the log file to mail-logs at jolla dot com. After that turn file log off again by setting "enabled" to 0.Thanks a lot!

VDVsx ( 2014-10-22 09:29:44 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-10-23 09:03:14 +0200

lupastro gravatar image

The problem got solved with the update to 1.1.0.38 :-) :-) :-)

edit flag offensive delete publish link more

Comments

I still have this problem. I always had it.

clouseau ( 2014-11-03 19:08:27 +0200 )edit
1

@clouseau - Do you have a trash folder in the server side ? if so is the name translated ? does it appear in folder list in Jolla email ?

VDVsx ( 2014-11-04 11:19:14 +0200 )edit

Yes, i have a a forlder designated for trash, created by dovecot during the mailbox creation and it's named Trash :) It's in the folder list. I activated the mail_log plugin in dovecot to see what's happening during mail handling.. This is a random issue btw - doesn't happen every time. Normally it copies the mail to trash and expunges it from it's base folder. I'll see in the logs what is happening when it occurs again.

clouseau ( 2014-11-04 14:56:01 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-10-18 21:09:24 +0200

Seen: 190 times

Last updated: Oct 23 '14