We have moved to a new Sailfish OS Forum. Please start new discussions there.

Cannot enable proxy [duplicate]

asked 2014-10-26 14:36:27 +0300

barmeier gravatar image

I enabled manual setup for proxy settings in my WLAN connection. After this I entered proxy server name and port for http and https.

I left the settings application and tried the browser on the phone.

No entries came up in my proxy (squid) log. I went back to the proxy settings and saw that the port number has become red !? What does this mean ?

To be sure I entered the same data into my laptops browser and the proxy worked as expected.

After a few seconds the WLAN symbol got an exclamation mark. I tried the browser again but it crashes when I try to enter an URL.

I went to settings again and disabled the proxy. The connected to WLAN notification shows and everything works fine again with a disabled proxy.

Something I can do to make the proxy setting work ?

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by c.la
close date 2015-03-17 18:01:00.409507

1 Answer

Sort by » oldest newest most voted

answered 2014-10-26 17:18:52 +0300

Keeper-of-the-Keys gravatar image

This is a known issue, it may have been fixed in the new (upcoming) release (1.1.0.x), the answer to my earlier question here: https://together.jolla.com/question/22824/proxy-settings-arent-honoured/ seems to suggest that the next update will alleviate this situation.

I haven't started trying 1.1.0.x yet so I can't tell you right now, but I'm probably opting in today or tomorrow...

edit flag offensive delete publish link more


Thanks, I will wait ...

barmeier ( 2014-10-26 17:23:49 +0300 )edit

It has been fixed with - tested it with the browser.

cy8aer ( 2014-10-26 19:11:56 +0300 )edit

Cool, is there an estimation when it will be available ?

barmeier ( 2014-10-26 19:14:06 +0300 )edit

I meant of course

cy8aer ( 2014-10-26 19:58:41 +0300 )edit

Hej, works. But only with the browser. Not any other apps respect the proxy settings... LVPVS out.

LVPVS ( 2015-02-03 00:05:47 +0300 )edit

Question tools



Asked: 2014-10-26 14:36:27 +0300

Seen: 751 times

Last updated: Oct 26 '14