Ask / Submit

SMS ringtone not changing

asked 2014-11-11 20:07:20 +0300

werdinand gravatar image

I downloaded new ringtone for messages and changed it in global settings and in ambience settings but Jolla still plays the old and default ringtone. Reboot didn't help.

edit retag flag offensive close delete


same problem here

lartza ( 2015-08-21 22:26:39 +0300 )edit

3 Answers

Sort by » oldest newest most voted

answered 2014-11-11 23:16:24 +0300

Usegui gravatar image

Have you add some patch ? I had this kind of problem with the ambiances, after I add a patch it was impossible to change it.

edit flag offensive delete publish link more


No patches. Only defeloper mode, warehouse and couple of apps from there... Only app that has something to do with sounds is Night Silence, but I think it was from Jolla store.

werdinand ( 2014-11-12 00:10:44 +0300 )edit

answered 2015-08-21 22:31:23 +0300

lartza gravatar image

This answer solved my problem

edit flag offensive delete publish link more

answered 2015-08-22 11:51:37 +0300

MikaN gravatar image

After I changed ambience to another one and then back to the one I want to use, then my phone started to use the right SMS sound.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools



Asked: 2014-11-11 20:07:20 +0300

Seen: 233 times

Last updated: Aug 22 '15