Connection problems 2G/3G [released]

asked 2013-12-30 01:44:35 +0300

mrx gravatar image

updated 2014-01-19 21:33:29 +0300

lk gravatar image

Mobile data connection randomly keeps dropping off. When this happens, sometimes, status bar for mobile data remains active and sometimes not. To get the phone online again i have to tap the mobile network (on/off) switch a few times, until the "connection problem" message stops appearing. Sometimes only reboot helps.

Today it had a really bad day. It dropped cellular network completely a few times. Signal strength bars to zero, 2g/3g and even operator name disappeared from screen. Uable to make calls, send messages but in some of the shutdowns, data somehow worked!? Reboot didn't always help to reconnect.

Didn't have these problems before latest update.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by molan
close date 2014-09-18 15:38:22.495899

Comments

1

I have faced same issue after this update.

Penguin ( 2013-12-30 04:24:05 +0300 )edit
1

Similar problems happen for me as well. Have to try several times taping mobile connection icon in settings until connection is established.

zlatko ( 2013-12-30 08:57:06 +0300 )edit
1

I had similar problems yesterday also. I popped the sim out, stuck it in my N9 and it worked great there. I'm on Three in the UK so 3g only. Signal was about half full.

I tried a couple of different Three APNs.

aegis ( 2013-12-30 12:33:23 +0300 )edit
1

Does it help if you enable and connect to WLAN network and then back to mobile network?

penpen ( 2013-12-30 15:09:21 +0300 )edit
1

Wlan seems to be related to this problem also. Was without operator connection again and then tapped the wlan rapidly on/off, without letting it connect. But it woke up the sleeping gsm connection, operator name and signal bars reappeared. I have also noticed that when phone is supposed to switch to 2g from 3g it drops connection completely.

mrx ( 2013-12-30 16:48:21 +0300 )edit