Ask / Submit
0

Ambience switcher gone since update 2? [answered]

asked 2013-12-30 03:11:47 +0300

gukke gravatar image

updated 2013-12-31 09:18:41 +0300

eric gravatar image

Hello! Am I the only one who can't use the ambiance switcher (side swipe from home- or lock screen) since update 2? I didn't find anything about it in the release notes, and no one has posted a question about it -- strange!

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by gukke
close date 2013-12-30 03:47:44.737671

1 Answer

Sort by » oldest newest most voted
1

answered 2013-12-30 03:28:14 +0300

mgbler gravatar image

I think it's a bug. Also had it after fiddling a bit (deinstalled tutorial app) and rebooting. Then all ambiences were simply gone. Did a factory reset and until now it works as it should...

edit flag offensive delete publish link more

Comments

Thank you for the information, but I don't want to do a factory reset! It's scary! Look, even this guy who is 100 times more hax than me seems unsure of how to do it!

gukke ( 2013-12-30 03:35:16 +0300 )edit
1

I got it to work without factory reset. Just fiddled a bit with add/remove favourite ambiances and it suddenly started to work! (BTW don't uninstall tutorial app; you can use it to show curious people how to use the jolla phone :))

gukke ( 2013-12-30 03:45:30 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2013-12-30 03:11:47 +0300

Seen: 164 times

Last updated: Dec 31 '13