Mobile network does not close

asked 2014-11-23 10:50:22 +0200

matias gravatar image

updated 2014-11-23 20:50:18 +0200

dulog gravatar image

I have disabled wlan and mobile network in the settings. Still I got an email in the night that woke me up! From the data counter I can see that its the mobile network that is on. In the settings shows disabled.

edit retag flag offensive close delete

Comments

I set my email to sync 'manually' - this way, you only get mail when you choose to (although some here have said that setting sync to manual, made no difference).

See my answer on this thread, regarding a problem similar to yours;

https://together.jolla.com/question/26581/how-to-disable-mobile-internet-2g3g4g/

Hope this helps :)

Regards,

Edz ( 2014-11-23 13:05:44 +0200 )edit

Settin sync manually helps, I can live with this. At the moment I can receive and send email, wlan and mobile data disabled. I think this should be fixed.

matias ( 2014-11-23 14:03:16 +0200 )edit

Can it be the same problem with this one? https://together.jolla.com/question/52700/bug-e-mail-updating-with-no-connection/

jiit ( 2014-11-24 12:02:31 +0200 )edit

Yes, the same problem.. What shall I do with my phone? Or is this a bug that is being fixed? I edited my comment, I'm not quite sure if the symbol on the lock screen remained or not., I possibly mixed it with the 3G-symbol. Anyway. now the function is normal again, mobile network is off when disabled inte settings So this is a problem that comes and goes. I don't know how often, because you notice it only by chance. It can sometimes be a very harmfull feature.

matias ( 2014-11-24 20:10:49 +0200 )edit