Ask / Submit
2

Update not found - stuck on Naamankajärvi [answered]

asked 2014-11-24 18:19:19 +0200

fsk7 gravatar image

The phone is a first one, was able to perform first upgrades flawlessly. The phone had a stuck pixel on it, so sent it back and they replaced the screen, they also flashed (then not yet released) Naamankajärvi firmware on it.

All was fine and dandy, upgrades worked just fine. Until, for whatever reason it was, I did a factory reset. After that the phone can't even find an upgrade, just says the OS is up to date.

Cannot enable the developer mode either, it just loops endlessly, nor can I install anything from the store. Downloads are stuck loading. Even installing the theme from the other half just gives me an endless loop.

What I've tried is:

  • several times factory reset

    • with and without logging into my Jolla account in the setup phase
  • tried from only WLAN (in different locations, there was some talk that some APs don't seem to work well with the phone) without a SIM inside

  • tried also using cellular network

Penny for a terminal screen... any suggestions?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by nthn
close date 2014-11-24 23:27:34.981919

Comments

2

Hello, this sounds exactly the same problem I encountered a few months ago. You can check out the answer I got from here: https://together.jolla.com/question/46900/help-device-stuck-in-version-1033-after-factory-reset/ I hope this helps :)

JoakimK ( 2014-11-24 19:46:40 +0200 )edit

Thanks a lot, seems exactly the same kind of problem! :)

fsk7 ( 2014-11-24 21:09:05 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-24 18:32:21 +0200

simo gravatar image

This sounds like a very unique issue you're experiencing, so I'd advice you to contact care@jolla.com or ask around in the IRC channel #jollamobile, there are smart Sailors hanging around ;)

for the first aid, removing Jolla account and setting it up again with a new email address might be worth trying

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-11-24 18:19:19 +0200

Seen: 450 times

Last updated: Nov 24 '14