Ask / Submit
1

Muted (Mykistetty) [answered]

asked 2013-12-30 15:20:27 +0300

ak77 gravatar image

updated 2013-12-30 16:08:42 +0300

I just fiddled with Ambiences and (not sure if this is related) now my phone stays on "Muted" -state. No haptic feedback, no sound ANYWHERE? What could I try? I'v tried plugging audio cable, created ambiences etc.

I could also elaborate more. I deleted all the default ambiences, while listening music (from google play). Did couple of my own ambiences and rebooted the device (changed SIM). Now, no matter where the phone is muted. Volume buttons just flash "Muted" notification and from settings or from ambiences the volume / ringtone changes have no effect. Tried to connect headphones, reboot, fiddle with ambiences. I'm starting to wonder, if I could restore the default ambiences....

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by nthn
close date 2018-06-01 17:58:08.891552

3 Answers

Sort by » oldest newest most voted
1

answered 2014-03-19 12:40:36 +0300

Schturman gravatar image

I found solution and created simple package that can fix this problem :) https://openrepos.net/content/schturman/mute-fixer

edit flag offensive delete publish link more

Comments

Does it refresh the Ambience folder? I resetted the whole device and that ofcourse did the trick. After purchasing the black TOH it did not install the new ambience. Deleting the Ambience folder content fixed that issue and brought also haptic feedback back....

ak77 ( 2014-03-19 13:07:48 +0300 )edit

No... Before I found this solution, I tried a many times to restart ambienced.service and some others, also tried to uninstall and reinstall some ambiences packages, but nothing help. Only this one did the trick. Read explanation here: http://talk.maemo.org/showpost.php?p=1417639&postcount=3

Schturman ( 2014-03-19 13:40:23 +0300 )edit
0

answered 2013-12-30 15:22:54 +0300

thisisme gravatar image

Have you tried "Enable sounds" option from pull-down menu in lock screen?

edit flag offensive delete publish link more

Comments

Yes... still stays muted... as I try the volume buttons, it just flashes "mykistetty" / Muted

ak77 ( 2013-12-30 15:25:30 +0300 )edit

Not really an answer, but does the problem persist if you reboot the device?

thisisme ( 2013-12-30 15:57:15 +0300 )edit

Edited the first post to give more specific info...

ak77 ( 2013-12-30 16:08:21 +0300 )edit

Perhaps you could boost the effect of rebooting by removing the battery for a moment while switched off ?

Upp15 ( 2013-12-30 16:14:45 +0300 )edit

tried that also...

ak77 ( 2013-12-30 16:27:46 +0300 )edit
0

answered 2013-12-31 08:14:57 +0300

ak77 gravatar image

Did full reset, updated to latest, configured everything again (backup did not work, so there had to be something else also broken) and all is good, for now.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2013-12-30 15:20:27 +0300

Seen: 785 times

Last updated: Mar 19 '14