Provide vim with syntax feature enabled at compile time [not relevant]

asked 2014-11-29 18:16:19 +0300

thisisme gravatar image

updated 2014-12-01 19:49:09 +0300

simo gravatar image

It seems that vim available in official repos comes with syntax feature disabled. Can anyone please provide a package with syntax enabled? With the advent of the TOHKBD, vim on the device is going to be much more useful! ;)

EDIT: After installing vim-enhanced and starting a new vim session, it seems that syntax feature is working. Sorry for the confusion, I will close the question shortly.

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by thisisme
close date 2014-11-29 19:36:18.602554

Comments

A little bit offtopic: How did you install "vim-enhanced"?

ralooyar ( 2014-11-30 11:03:18 +0300 )edit
1

I have developer mode activated, so I opened the terminal and gave the command 'pkcon install vim-enhanced'.

thisisme ( 2014-11-30 11:27:45 +0300 )edit

@thisisme: Thanks for the info. I have developer mode enabled, too. And I am missing some programms like "less" and "vimdiff".

ralooyar ( 2014-11-30 23:05:16 +0300 )edit