Ask / Submit
18

Younited update broken?

asked 2014-12-02 12:29:27 +0300

MikaN gravatar image

updated 2014-12-02 12:30:02 +0300

There is an update available for Younited app at the Jolla Store, but after update is doesn't work. "Unfortunately, younited has stopped." Same thing after phone reboot.

Jolla & F-Secure, please fix this. Younited is very nice and very secure cloud service, and there should be a native Sailfish app. But, as it is, now we'll have to settle with this Android version, which now doesn't even work.

edit retag flag offensive close delete

Comments

Mine is broken too. However I had similar behaviour when I first installed using 4G. When I got home to use WLAN it installed ok. Unfortunately I have no WiFi at work, so will have to wait until this evening to try.

Ryan ( 2014-12-02 12:46:07 +0300 )edit

I installed using wifi at home but the application still tells me it´s broken. maybe because i use the opt-in update+

viskari ( 2014-12-02 13:47:44 +0300 )edit

Im also running the opt-in update (1.1.0.39)

Ryan ( 2014-12-02 14:39:07 +0300 )edit
1

Thank you for the report. We are investigating this issue.

iekku ( 2014-12-02 18:32:35 +0300 )edit

I have ti confirm; I'm on Uitukka, too. Same error message.

ossi1967 ( 2014-12-02 20:49:52 +0300 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2014-12-03 10:08:16 +0300

muovimaker gravatar image

My solution to this problem was to reinstall younited thru jollastore. I have uitukka 1.1.0.39 running.

edit flag offensive delete publish link more

Comments

reinstalling younited did not work for me unfortunately. App starts but hangs when loading contents. memory issue?

viskari ( 2014-12-03 10:54:59 +0300 )edit

uninstalled - deleted everything in my account online - removed folder under ../data/data/com.fsecure.... - reinstalled app and it still crashes. Seems like a problem that can't be fixed by user, Unfortunately

hewi ( 2014-12-04 02:08:09 +0300 )edit

Re-installed and now it seems to be working.I'm on Tahkalampi and for the record, power was cycled between uninstall and re-install.

AHT ( 2014-12-06 12:16:56 +0300 )edit

I tried reinstalling also, and now instead of crashing straight away, it shows the first page of contents and hangs (like @viskari above)

Ryan ( 2014-12-10 13:05:09 +0300 )edit
0

answered 2014-12-08 22:57:30 +0300

jcprevel gravatar image

I am also with 1.0.8.21. I confirm the cycle uninstall-reboot-reinstall worked with me.

edit flag offensive delete publish link more

Comments

The same goes with me. Uninstall > reboot > install, and now Younited seems to be working with 1.0.8.21. Hopefully next update will work without this procedure...

MikaN ( 2014-12-16 13:25:54 +0300 )edit

I fixed mine also with removal of old version and reinstall, but then related issue arises. My phone identity changed, with reinstall and now it shows "Jolla" and "Android device" in the cloud - I tired to enter the name "Jolla" after reinstall, but it wasn't possible as device was already present in cloud. Is there any other way around this, but to remove the old device id + files from cloud and re-upload the gigs of photos and videos?

jsievikorte ( 2015-01-06 08:47:49 +0300 )edit

I couldn't avoid the device issue, now I have two Jolla phones on my cloud, I renamed the first Jolla installation to 'Jolla 1' and the current is 'Jolla'. Probably with the next Younited update (uninstall/reboot/install) I need to rename the current to 'Jolla 2' and again the latest will be 'Jolla'. Unless they are going to fix this feature... Eats a lot of space from my cloud account to have multiple Jolla devices...

MikaN ( 2015-01-28 18:34:03 +0300 )edit
0

answered 2015-01-28 10:04:22 +0300

Ryan gravatar image

I've had the same problem as many above. Im running 1.1.1.27

The solution to this is to uninstall younited, reboot your phone, and install again.

It will not work if you do not reboot your phone before installing again. Another side effect, is that when you come to start younited again, your previous jolla device (in younited) will not be recognised. I had to go to the website and remove it.

Please comment below if this doesnt work - but I tried lots and lots of different things before coming across this solution, and it worked for me.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-12-02 12:29:27 +0300

Seen: 700 times

Last updated: Jan 28 '15