Ask / Submit
7

Bug: Ambience disappear after restart [duplicate]

asked 2013-12-30 17:53:24 +0300

PJW_2273 gravatar image

updated 2014-07-12 02:21:57 +0300

simo gravatar image

Every time I restart my Jolla I lose all ambiences (TOH and created)

I then need to recreate them, and mark as favorite again in order to see them.

The TOH ambiences Snow White and Poppy Red have completely gone and will not come back. I have swapped TOH several times and always get an error with the store reported, no ambience reinstalled.

Jolla version is: 1.0.2.5

Thanks for any assistance offered.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by fk_lx
close date 2013-12-31 10:20:55.095377

Comments

Have you noticed if it happens only for ambiences from images stored on SD card? I wanted to report the same, but didn't manage to find time to verify this SD card thing (I always have custom ambiences from there).

Artem ( 2013-12-30 18:07:36 +0300 )edit

Can conforme this is happen to me too with Photos from SD-Card.

Nokius ( 2013-12-30 20:00:43 +0300 )edit

This definitely happens with SD card based Ambiences, and not with those stored in the phone memory.

PJW_2273 ( 2013-12-31 10:12:25 +0300 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2013-12-31 10:16:55 +0300

PJW_2273 gravatar image

I think this needs to be combined with this question: https://together.jolla.com/question/5535/favourite-ambiances-disappearing/

They are both related to SD card ambiences disappearing. As a workaround photos for ambiences should be transferred to the phone memory (via PC I guess) and recreated there.

edit flag offensive delete publish link more

Question tools

Follow
4 followers

Stats

Asked: 2013-12-30 17:53:24 +0300

Seen: 213 times

Last updated: Dec 31 '13