Ask / Submit
1

Miner for Tracker does not work [BUG] [answered]

asked 2014-12-09 21:38:44 +0300

gerrymatha gravatar image

On update 1.0.8 my music player was working fine. Suddenly out of the blue one day the media player decided not to recognise any of my files on the local area. It would pick up files on the SD Card however. I thought updating to the opt in update 9 would solve the issue but to no avail. I have tried to used the techniques described Here. I.e Tracker-Control -es. When running this command the following error comes up: "No D-Bus proxy found for miner 'org.freedesktop.Tracker1.Miner.Applications Applications (perhaps a disabled plugin)" Anyone came across this error and how to fix it? The strange thing is that QuasarMX works fine however due to the inability to create playlists I prefer the built in media player. Any help would be greatly appreciated. Thanks Gerrymatha

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by gerrymatha
close date 2014-12-10 00:22:09.830218

Comments

did you also try the
Clear the tracker database
from sailfish utilities? seems to be similar to
tracker-control -r
( -r, --hard-reset Kill all Tracker processes and remove all databases)

rudi ( 2014-12-09 22:07:51 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-12-09 22:10:07 +0300

Edz gravatar image

The message "No D-Bus.......'perhaps a disabled plugin", seems to be the norm for tracker. I just ran mine, same error, but tracker does perform as expected.

You could try restarting the tracker service via terminal with;

systemctl --user restart tracker-miner-fs.service

Regards,

edit flag offensive delete publish link more
0

answered 2014-12-10 00:21:36 +0300

gerrymatha gravatar image

In order to resolve this issue I cleared all the media from the phone. I then ran Markkyboy's solution. With the media copied to a PC I corrected any corrupt or missing metadata from the music and recipient to device. Rebooted and left for 10 minutes and voila.. All files now show. Thanks again to the community.

edit flag offensive delete publish link more

Comments

Glad you got sorted :)

Regards,

Edz ( 2014-12-10 00:24:59 +0300 )edit

After reinstalling your windows media player, still not working then you can get help with windows media player service, I am also facing this bugs and follow the instruction that gives by them now I am enjoying my media player, without any bugs.

stella57 ( 2018-03-23 11:36:50 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-12-09 21:38:44 +0300

Seen: 232 times

Last updated: Dec 10 '14