Ask / Submit
0

Sailfish IDE 1410 "no request" question

asked 2014-12-13 05:01:42 +0300

BirdZhang gravatar image

updated 2014-12-15 10:22:37 +0300

eric gravatar image

When i open Sailfish IDE,it get stucked But i open Qt5.2 or Qt5.4, they are very quickly.

Can someone tell me why?

I used Windows 8.1 update,as i know ,Sailfish IDE 1410 support . image description

edit retag flag offensive close delete

Comments

Are there any error messages in the QtCreator console or notifications in the host machine anywhere that would help to diagnose the problem?

foss4ever ( 2015-01-08 10:46:12 +0300 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-13 07:50:42 +0300

tortoisedoc gravatar image

Have you tried to run it with administrator priviledges?

edit flag offensive delete publish link more

Comments

Yes,it also get stucked :(

BirdZhang ( 2014-12-13 16:09:06 +0300 )edit

I have had the same problem since I updated my kubuntu to 14.10 in October!

After the upgrade, the SDK froze shortly after startup.

After having tried several times (also from cli, or as administrator) I decided to reinstall the SDK, but it freezes after 76% (while generating keys, I have traced this to merssh, but have no idea how to solve the problem), no error logged. After a short while the desktop freezes too!

The problem persists with the two SDK releases made since then.

It's rather frustrating, as I'm now unable to continue development on my existing apps!

Kim ( 2015-01-08 23:16:07 +0300 )edit
0

answered 2015-01-09 18:32:27 +0300

BirdZhang gravatar image

I fixed it ! Uninstall SailfishOS SDK and update your VirtualBox ,and reinstall SailfishOS SDK . Now it works very well.

edit flag offensive delete publish link more

Comments

You can now close the Q cause it has been Answered ;)

foss4ever ( 2015-01-10 14:17:31 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-12-13 05:01:42 +0300

Seen: 249 times

Last updated: Jan 09 '15