Ask / Submit
-1

acalendar - how to activate one calendar under My calendars? [off-topic]

asked 2014-12-15 22:16:01 +0300

spacepy88 gravatar image

updated 2016-08-17 14:48:30 +0300

jiit gravatar image

when trying to set a new event in android app acalendar I get the message "You must have at least one calendar activated under My calendars." How can I do this?

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is off-topic or not relevant" by eric
close date 2014-12-16 10:17:07.082176

Comments

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-16 02:43:08 +0300

Kayakist gravatar image

updated 2014-12-16 02:44:06 +0300

T.J.C is for asking questions about Jolla and SailfishOS, not for tutorials about Android apps. Go to acalendars homepage for troubleshooting.

edit flag offensive delete publish link more
0

answered 2015-04-03 12:53:19 +0300

spacepy88 gravatar image

Why is that "off-topic"????? The issue is Jolla / Sailfish specific and cannot be answered by Android side. When adding a "New Event" there is the message (error)

Attention You must have at least one calendar activated under My calaendars. Do you want to open the calendar list?

... after tapping on OK there is the calendar list window opened where I'm not able to add a calendar. Without this acalendar (which by the way is much better than the Jolla calendar) is useless.

Can anybody help ????

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-12-15 22:16:01 +0300

Seen: 531 times

Last updated: Dec 15 '14