We have moved to a new Sailfish OS Forum. Please start new discussions there.
51

Album artwork doesn't work anymore on Vaarainjärvi

asked 2014-12-30 00:54:11 +0300

VoittoAnkka gravatar image

updated 2015-01-25 21:02:39 +0300

Moro!

After updating to Vaarainjärvi Media Player won't show the album artwork anymore. However, this affects only music that I've loaded on the phone after the update. It works just fine for the stuff that was there before the update.

I've only tried this with mp3 files that include the artwork themselves.

I've done pretty much everything that I've found online, including the tracker restart, etc. etc. No luck.

Files themselves are just fine and the artwork works for example on QuasarMX.

Anyone else with the same problem?

j.

edit retag flag offensive close delete

Comments

Morjes,

There's Utilities app in Jolla Store, it adds an option to do media database reset from settings. It might be something you have already tried, but it's worth a try.

Pornis ( 2014-12-30 11:04:17 +0300 )edit

Moro! Tried that, didn't help.

j.

VoittoAnkka ( 2014-12-30 11:07:42 +0300 )edit

not showing up for me too . Uutilities didn't work either

sirzero1997 ( 2014-12-30 12:40:34 +0300 )edit

Moin, moin.

I have the same problem. I´ve loaded 10 new albums with embedded album art after updating to 1.1.1.27 and no cover was shown in Media app. After copying a cover.jpg into each mp3-folder 2 cover arts of 10 where shown. I used Schturmans tracker refresh (version for 1.1.1.27) and Sailfish utilities with no luck.

In contrast to @VoittoAnkka QuasarMX was missing the new albums completely. It was only when I removed QuasarMX and installed it again, that it was detecting them. But now with album art.

silta ( 2014-12-30 19:20:12 +0300 )edit
1

Can confirm the issue. QuasarMX picked it up after rescanning the library

anandrkris ( 2015-01-12 05:55:37 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-04-17 18:16:09 +0300

goldenm gravatar image

For me album art works again with Äijänpäivänjärvi 1.1.4.28 -update (early access). Right after I updated my Jolla to 1.1.4.28 media player didn't show any of my music files but after tracker-control -r command + reboot everything looks fine now and album art is working correctly. I have album art stored in each mp3s id-tags.

edit flag offensive delete publish link more

Comments

Confirmed: problem solved for me, too.

donaggio ( 2015-04-20 10:29:05 +0300 )edit

Unfortunately it doesn´t work for me. I´ve tagged one album with foobar2000 and another with mp3tag. Also added cover.jpg to the folder but nothing happend. Not on sdcard and not on /home/nemo/music.

EDIT: Okay, I deleted /home/nemo/.cache/media-art , removing all music from phone, retagging with mp3tag (ID3v2.3 UTF-16 with embedded albumart). Then moved back to phone and while copying I could see creating new files in /home/nemo/.cache/media-art. All works fine now :)

silta ( 2015-05-05 16:04:06 +0300 )edit
Login/Signup to Answer

Question tools

Follow
11 followers

Stats

Asked: 2014-12-30 00:54:11 +0300

Seen: 1,020 times

Last updated: Apr 17 '15