Ask / Submit
0

falsche apn vodafone de

asked 2014-12-31 15:41:04 +0300

Vlad gravatar image

updated 2015-01-02 09:56:06 +0300

eric gravatar image

Hallo für alle die Vodafone de benutzen wollen ;) Einstellungen->System->Mobile Daten

Dort stand bei mir "Bild Mobil" mit der der falschen apn lage den finger drauf halten und bearbeiten und dann "web.vodafone.de" eintragen und sich freuen ;)

edit retag flag offensive close delete

Comments

8

English please! :)

Edz ( 2014-12-31 15:55:25 +0300 )edit

Is's for German people, you do not need to read it ;-)

Xmasjos ( 2014-12-31 18:10:18 +0300 )edit

well, if you want it fixed for everyone upstream... you should at least add a translation.

acidicX ( 2014-12-31 18:33:37 +0300 )edit
2

lol, @Xmasjos - iawn wedyn, 'n annhymerus' yn siarad yn fy mamiaith, yr wyf yn gobeithio y gallwch chi ddeall hyn, ond wedyn, fel fi, byddwch bob amser y gallai ddysgu ail iaith ac yna allan o gwrteisi, ei ddefnyddio lle bo hynny'n berthnasol, fel mewn fforwm cyhoeddus lle y rhan fwyaf o bobl eraill yn gofyn cwestiynau, yn Saesneg! ...... dim ond dweud! ;)

Edz ( 2014-12-31 19:32:23 +0300 )edit

@Markkyboy Everybody understands Gaelic...

Anna ( 2015-01-01 02:03:00 +0300 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2014-12-31 18:35:59 +0300

acidicX gravatar image

Just to translate (I had the same issue, actually): The Vodafone network (and I think all it's resellers) in Germany requires the APN "web.vodafone.de" to work with 3G. Can you please fix it upstream in the preferences list?

edit flag offensive delete publish link more

Comments

sry i make it for german users but you are right it would be better to fix the presetting the provided translation says everythink you need thx for it

Vlad ( 2015-01-03 12:51:02 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-12-31 15:41:04 +0300

Seen: 513 times

Last updated: Dec 31 '14