Ask / Submit
16

Preinstalled ambiences/tutorial disappeared [released]

asked 2013-12-31 10:39:37 +0300

RSy gravatar image

Ambiences and Tutorial application disappeared during update, how to get them back ?

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by molan
close date 2015-08-19 17:58:42.533701

Comments

Perhaps this link can help you: https://together.jolla.com/question/5535/favorite-ambiances-disappearing/

JulHer ( 2013-12-31 10:59:15 +0300 )edit
2

Important & needs to be fixed!

  1. Ambiances disappear when user deletes tutorial app - should not happen and doesn't make any sense
  2. Tutorial app disappears during updates - again, that doesn't make any sense and shouldn't happen
  3. Tutorial app should be available in Jolla store
molan ( 2014-01-10 20:48:57 +0300 )edit

2 Answers

Sort by » oldest newest most voted
7

answered 2014-01-03 00:48:02 +0300

Direc gravatar image

updated 2014-01-03 00:49:46 +0300

I had the same problem. It can be reinstalled by running the following command on Terminal (developer mode required, root not required) pkcon install jolla-startupwizard-tutorial and it looks like the ambiences can be reinstalled by running pkcon install jolla-preload-ambiences.

edit flag offensive delete publish link more

Comments

I have also lost my preinstalled ambiances so thanks for the answer. But before install them back, can you tell me what happens to my custom Ambiances. Just want to be sure that they do not get removed..

foss4ever ( 2014-01-03 01:42:53 +0300 )edit

I reinstalled the package and it didn't remove my custom created ambience... So it seems it does not affect the custom-made ambiences.

Direc ( 2014-01-03 01:53:30 +0300 )edit

ok thanks, tried to install but pkcon says 'package not found: jolla-preload-ambiences'

foss4ever ( 2014-01-03 02:12:26 +0300 )edit

And 'pkcon get-packages | grep jolla-preload' tells me I have it installed, but still the preinstalled Ambiances are gone. Maybe remove package first and just then install it..?

foss4ever ( 2014-01-03 02:19:00 +0300 )edit

Didn't work for me either jjaone. I reinstalled them by removing / installing again, and I still ain't got the ambiances back. Seems to be another bug.

STiAT ( 2014-01-13 18:11:46 +0300 )edit
0

answered 2014-02-01 16:02:48 +0300

DDH87 gravatar image

updated 2014-02-14 14:23:49 +0300

I managed to get them back!!! Here what I did to do so. The easiest way is by using SSH but terminal will work to.

pkcon install jolla-preload-ambiences
pkcon install jolla-preload-ambiences-redtrain
pkcon update

The last step can take some time. When it's all done turn off developer mode. And the last one. Restart your phone and you should be done.

edit flag offensive delete publish link more

Comments

Great! Thanks a million!

Matthias ( 2014-02-16 17:08:55 +0300 )edit

Question tools

Follow
5 followers

Stats

Asked: 2013-12-31 10:39:37 +0300

Seen: 567 times

Last updated: Feb 14 '14