Ask / Submit
1

Fish protocoll not working anymore (1.1.1.27) [answered]

asked 2015-01-06 19:02:38 +0200

tomtom gravatar image

updated 2017-10-25 11:54:05 +0200

jiit gravatar image

Why is the fish protocol not working anymore?

Until now, I could enter: fish://nemo@[Ip-of-my-Jolla]:/home/nemo in a Linux Filemanager

Now it seems that only sshfs works: sshfs nemo@[Ip-of-my-Jolla]:/home/nemo /[some folder on the PC to mount]

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by eric
close date 2015-01-12 10:18:29.218313

Comments

works still for me

Mazoon ( 2015-01-06 19:34:57 +0200 )edit
3

Works for me too. (Kubuntu 14.10). You could also try sftp, which to me seems better suited for the task. Thus, sftp://nemo@192.168.2.15:22/

Fuzzillogic ( 2015-01-06 20:14:15 +0200 )edit

1 Answer

Sort by » oldest newest most voted
7

answered 2015-01-07 17:49:12 +0200

the fish protocol is actually a hack that you can use for hosts that don't support sftp (usually embedded systems), but Sailfish uses openssh which has good sftp support, so you should rather use that (you'll even get better performance).

so just use sftp://nemo@[ip of your phone] instead of fish://, and you should be good to go. :-)

(that said, fish works for me.)

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2015-01-06 19:02:38 +0200

Seen: 277 times

Last updated: Jan 07 '15