Ask / Submit
21

Make Posteo Accouts easy

asked 2015-01-07 03:15:00 +0300

Tuxle gravatar image

Hi all

I was setting up my new Jolla Phone today. So far it looks very good. When I was connecting my Posteo.de Account, I had to create 3 Accounts:

  • A IMAP / SMPT Account for Mail
  • A CalDav Account for the Calendar
  • A CardDav Account for my Contacts

My question is: how difficult is it to add a new provider to make these 3 Accounts appear as one, since they share the credentials anyways?

Regards Tuxle

edit retag flag offensive close delete

Comments

How did you made the sync of your contacts working? For me caldav-sync is working, but no sync with carddav. Which settings did you use?

haasis ( 2015-01-15 16:41:21 +0300 )edit
2

I had to create 3 seperate Accounts.

I assume, you were able to create the Mail & Calendar Accounts.

Now, you disable the contac-sync-option in the Calendar-Account. Then you create another "CalDav & CardDav"-Account. In this new account you set the calendar HOST to https://posteo.de:8843 and the calendar URL to /addressbooks/#YOUR_USERNAME_HERE#/default/. Finally you disable the calendar-sync for this new account.

Important:at the moment Jolla has trouble handling contacts over CardDav!!! See: https://together.jolla.com/question/540/support-for-carddav-address-books/

Tuxle ( 2015-01-20 19:34:10 +0300 )edit

Hi there! I am not able to get the caldav up and running, maybe you can help me in posting your settings for caldav in posteo, too? :) Email is running without problems, but I cannot figure out what I'm doing wrong when trying to create the caldav account. Thx!

laselle ( 2015-04-16 19:53:55 +0300 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-01-30 12:16:00 +0300

@Tuxle: would be very great, if you could post your settings for the three accounts. On my jolla, I can not use email, caldav, carddav with my posteo.de Account. Thanks and redards, Matthias

edit flag offensive delete publish link more

Comments

email works fine for me.... straight forward incomming: username: name@posteo.de server address: posteo.de secure connection: StartTLS port: 143 outgoing: username name@poste.de server address: posteo.de secure connection: StartTLS port: 587

misc11 ( 2015-01-30 15:35:18 +0300 )edit

@misc11 thank you very much! Now email works fine. I have used secure connection SSL before ... was not working. Hope I will get working caldav and carddav two sometime ... :-)

Matthias Kohlhoff ( 2015-01-30 15:57:45 +0300 )edit
Login/Signup to Answer

Question tools

Follow
6 followers

Stats

Asked: 2015-01-07 03:15:00 +0300

Seen: 660 times

Last updated: Jan 30 '15