Ask / Submit
2

Stored hidden WiFi is not connected automatically [duplicate]

asked 2015-01-15 19:45:48 +0300

petrikk gravatar image

updated 2015-01-19 10:53:48 +0300

eric gravatar image

Hi

My Jolla is very often not able to reconnect to previously stored hidden WiFi . I have to choose hidden network from the menu and type in name and password again. Once connection is established, everything is working fine until I turn WiFi off and later on again. Is anybody facing similar issue? Does anybody know, how to solve it?

Thanks.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by rudi
close date 2015-01-15 23:37:06.828977

Comments

6

This isnt an answer, so i'm posting this as a comment.

If this is your network, I would recommend re-enabling the SSID broadcast, as setting it to hidden is an anti-security and anti-privacy measure

A non-broadcast network is not undetectable. Non-broadcast networks are advertised in the probe requests sent out by wireless clients and in the responses to the probe requests sent by wireless APs. Unlike broadcast networks, wireless clients ... configured to connect to non-broadcast networks are constantly disclosing the SSID of those networks, even when those networks are not in range.

Since the advent of always-on mobile phones, with a hidden ssid your phone comes a beacon advertising your network id everywhere, which may be used to attack or track your phone

source

r0kk3rz ( 2015-01-15 20:01:23 +0300 )edit

2 Answers

Sort by » oldest newest most voted
4

answered 2015-01-15 20:05:42 +0300

drcouzelis gravatar image

Are you the administrator of the router with the hidden WiFi? Please consider disabling that feature. The reason is that it has no purpose.

There are many many websites explaining why hidden WiFi is useless. Here is one example: http://www.howtogeek.com/howto/28653/debunking-myths-is-hiding-your-wireless-ssid-really-more-secure/

I had been using hidden WiFi for years until I learned about this recenetly. Oops. :)

I'll post this as an answer because I consider it a workaround. ;)

edit flag offensive delete publish link more
2

answered 2015-01-15 21:16:28 +0300

rudi gravatar image

updated 2015-01-15 21:18:43 +0300

it's duplicate
please close question and vote here:
https://together.jolla.com/question/61703/reconnect-to-wlan-with-hidden-ssid-fails-after-reboot/

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2015-01-15 19:45:48 +0300

Seen: 219 times

Last updated: Jan 15 '15