Ask / Submit
3

BUG: IMAP Sync works once then fails [duplicate]

asked 2013-12-31 16:58:14 +0300

PJW_2273 gravatar image

updated 2014-07-11 23:43:45 +0300

simo gravatar image

I am having issues syncing with my email service via IMAP. Service is using IMAP with SSL. I am using settings which work in Windows Phone 8. Initial Sync after account creation works, then all subsequent sync attempts fail. I have removed and recreated the account several times and this is always the case.

Can anyone offer advice as to how I can troubleshoot this issue? I'm wondering if the password might be the issue (28 characters long).

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by gabriel
close date 2013-12-31 17:05:38.809617

Comments

regarding troubleshooting: If you have developer mode enabled, set in /home/nemo/.config/QtProject/Messageserver.conf:

[StdStreamLog]
Enabled=1

Then close e-mail app and run message server in foreground pkill messageserver5; /usr/bin/messageserver5 and reproduce.

Kontio ( 2013-12-31 18:56:03 +0300 )edit

I'm having the same issue...

Ruben De Smet ( 2014-05-28 16:11:13 +0300 )edit

Did your sync report an error itself or does it just doesn't show up new/changed mails from the server? https://together.jolla.com/question/44155/e-mail-syncs-once-and-then-fails/

hoschi ( 2014-12-18 19:55:24 +0300 )edit

1 Answer

Sort by » oldest newest most voted
-1

answered 2013-12-31 17:05:29 +0300

gabriel gravatar image

I think this is a duplicate question of: https://together.jolla.com/question/500/bug-e-mail-syncronisation-does-not-work-as-configured/

Please let me know if you disagree, otherwise I'm closing this. Vote in the link that I posted so that it gets more attention.

edit flag offensive delete publish link more

Comments

I slightly disagree in that while the basic issue is the same, there is more information in this question on what the error is, and a request for assistance in troubleshooting. The answer given to that question does not really share what is being worked on, so is my example covered?

PJW_2273 ( 2013-12-31 17:12:16 +0300 )edit

To be honest, the information you provide is irrelevant to the issue of not sync'ing, and you won't get a better answer than the one in the other question, which is: we know and we are working on it. So we'll get a fix eventually. I can reopen this if you want, just don't see the point really.

gabriel ( 2013-12-31 17:19:03 +0300 )edit

Also, for troubleshooting, here's an apparent workaround, but haven't tested it myself: https://together.jolla.com/question/3057/temporary-fix-to-email-not-syncing-problem/

gabriel ( 2013-12-31 17:19:19 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2013-12-31 16:58:14 +0300

Seen: 270 times

Last updated: Dec 31 '13