Ask / Submit
20

Warehouse unresponsive? [answered]

asked 2015-01-24 04:39:51 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2015-01-24 04:48:38 +0300

shellkr gravatar image

I don't know if this is just a thing for Warehouse but it notifies every other second that it is unresponsive when it obviously is not. Does anyone know why this is? Is there a fix where one can set a longer delay for the responsiveness check.

Makes one feel a bit like this https://www.youtube.com/watch?v=Z86V_ICUCD4

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by ssahla
close date 2015-02-11 08:17:46.215481

Comments

2

I'm having the same issue since update 10. When installing something from Warehouse it says every now and then that there's no response. But if I just wait long enough apps do get installed/updated.

MikaN ( 2015-01-24 09:57:07 +0300 )edit

1 Answer

Sort by » oldest newest most voted
9

answered 2015-01-24 13:47:17 +0300

nthn gravatar image

It's a known bug in Warehouse. http://talk.maemo.org/showpost.php?p=1454194&postcount=403

edit flag offensive delete publish link more

Comments

Ok, thanks

MikaN ( 2015-01-24 16:24:58 +0300 )edit
1

If it is a known bug, could someone please do something about it? This "bug" behaviour is sooo irritating ...

Upp15 ( 2015-03-11 23:21:09 +0300 )edit

Yes, it is pretty annoying.

cuh7b5 ( 2016-08-12 13:42:57 +0300 )edit

Question tools

Follow
3 followers

Stats

Asked: 2015-01-24 04:39:51 +0300

Seen: 334 times

Last updated: Jan 24 '15