Ask / Submit
16

[Bug] Jolla keeps asking for internet connection in flight mode

asked 2015-02-01 11:51:01 +0300

petrikk gravatar image

updated 2015-02-02 22:50:08 +0300

Hi.

I'm used to turn flight mode on during night. Every morning my Jolla asks me to select internet connection. I'm wondering why, because I have no open application. At least I'm not aware of any open application - there is no app cover at home screen. Is it possible, that there is something running in backround and is trying to connect? How can I identify such an application?

Thanks

edit retag flag offensive close delete

Comments

You want to keep your phone on, without any connections, and without any open apps?

Why don't you just turn it off? The alarms will still go off, unlike other devices, so what reason could you possibly have for doing that?

dsilveira ( 2015-02-12 23:30:25 +0300 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2015-02-04 13:18:32 +0300

riek42 gravatar image

I guess it is the native notification system. Somewhere in the email settings for example you can set how often your setup accounts shall be checked for new emails. Also facebook and twitter notifications might want to connect to the internet.

I can also confirm the behaviour, also without any android apps installed.

edit flag offensive delete publish link more

Comments

1

Currently I haven't seen this connection request for about 3 days. I had some problems with google calendar sync and gtalk. So I have deactivated google account for a short time, disabled sync of calendar and disabled instant messaging. Then I have enabled all those things. In my case it looks like it was an issue related to google account. I'll keep an eye on it.

petrikk ( 2015-02-05 13:58:51 +0300 )edit
0

answered 2015-02-03 09:05:49 +0300

heubergen gravatar image

In the most cases are there any hidden android app. Do you try to kill the dalvik machine after you go in the flight mode? Try this app: https://openrepos.net/content/schturman/alien-dalvik-stop

edit flag offensive delete publish link more

Comments

Hi.

Many thanks for your answer. Unfortunatelly, I have no android app installed at all. So i guess it has to be something native.

petrikk ( 2015-02-03 23:29:07 +0300 )edit

I could notice the same thing so I think theres maybe a bug or something like that.

heubergen ( 2015-02-04 08:43:27 +0300 )edit
0

answered 2015-02-12 11:52:38 +0300

heubergen gravatar image

I have a other advice: I could see that it is in my case to 95% MeeCast. Because after I activat my internet connection my widget will be update. After that the notification come not up again by me.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
5 followers

Stats

Asked: 2015-02-01 11:51:01 +0300

Seen: 316 times

Last updated: Feb 12 '15