Ask / Submit
11

Bug: Hidden WLAN leads to hang when password is wrong

asked 2014-01-01 14:08:14 +0300

Sailor gravatar image

updated 2014-01-10 20:49:04 +0300

lk gravatar image

Hi everybody,

yesterday I tried to join a hidden wlan and mistyped the password. This lead to a complete hang of the device even shutdown didn't work (red lamp stayed on). Only taking out battery and restarting solved the situation.

edit retag flag offensive close delete

Comments

1

Yes I had this before as well, with the RED led you should have just waited a bit longer. After 2 minutes mine just came back on just fine, didn't need to remove the battery

Mariusmssj ( 2014-01-01 14:35:30 +0300 )edit

I waited for about 5minutes and so I thought it was stuck.

Sailor ( 2014-01-01 14:37:24 +0300 )edit
1

I had the same issue and had to do the same trick. Luckily it didn't cause any further problems, apparently taking battery out on the fly may cause such. At the end I had to change WLAN to visible in order to get Jolla connected to it and then change it back to hidden.

JiiHoo ( 2014-01-01 15:50:44 +0300 )edit
2

I hope this can be fixed in next release because many people use hidden Networks and not anywhere this can be changed.

Sailor ( 2014-01-01 15:54:42 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-04-01 21:23:54 +0300

M.Bln. gravatar image

I have a very similar problem, see here...
https://together.jolla.com/question/88557/bug-wlan-leads-to-hang-when-password-is-wrong/

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-01-01 14:08:14 +0300

Seen: 195 times

Last updated: Apr 01 '15