Ask / Submit
1

How to enabling repositories for openrepos.

asked 2015-02-24 11:43:16 +0200

Xurb gravatar image

updated 2015-02-24 12:00:02 +0200

Hello everybody!

Since a few day I can't update my apps from warehouse. It told me that it couldn't find any repository. I have already re-installed warehouse, but it have done nothing. I don't know what to do.

Please help me :)

edit retag flag offensive close delete

Comments

I presume Allow Untrusted software is enabled...

anandrkris ( 2015-02-24 12:16:22 +0200 )edit

sure, is this wrong?

Xurb ( 2015-02-24 12:32:13 +0200 )edit

No...it is right - was just checking if it got disabled inadvertently...

anandrkris ( 2015-02-24 12:55:13 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-02-24 12:30:21 +0200

rudi gravatar image

here are some hints for enabling/disabling repositories
https://together.jolla.com/question/33581/how-to-disable-openrepos-repositories/

edit flag offensive delete publish link more

Comments

thanks, I had seen this post but haven't try the terminal command. It has re-enable 2 repos and I don't know what happen with all the others they are like vanished...

Xurb ( 2015-02-24 12:43:11 +0200 )edit

did you some SFOS Upgrade the last days? in the past I had also this problem:
https://together.jolla.com/question/50277/openrepos-problems-with-10819/
but that's some time ago

rudi ( 2015-02-24 22:15:38 +0200 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2015-02-24 11:43:16 +0200

Seen: 1,332 times

Last updated: Feb 24 '15