1.1.2.16 Email notifications missing

asked 2015-02-26 18:09:45 +0300

gordon_pcb_designer gravatar image

updated 2018-11-01 11:03:11 +0300

jiit gravatar image

Since yesterday evening (when i've intalled new .16 update) email notifications are missing.. No sounds, no led blinking, no symbol in lock screen, no symbol in notifications screen.. With the previous .15 update anything was working well. Anyone experiencing this behaviour? any suggestion?

Edit: i have notice now that the automatic check is done every 60min instead every 30min as setted... I have tryed to delete the account and create it again but still notifications/check time have weird behaviour

edit retag flag offensive close delete

Comments

After the upgrade, I got an e-mail, with led blinking, symbol in lock and notifications screen. So it's not a pure 1.1.2.16 problem...

paulvt ( 2015-02-26 18:56:21 +0300 )edit

Unfurunatly I have the same issue...

Pierre Goldenbogen ( 2015-02-26 19:03:19 +0300 )edit

I've gotten a few SMS sound notifications, which didn't show in the notification screen. When opening the Messages app, they where clearly there. Also on .16.

Tanghus ( 2015-02-26 19:12:45 +0300 )edit

@gordon_pcb_designer - Could you describe the weird behavior you see in the check time ?

VDVsx ( 2015-02-27 08:17:44 +0300 )edit

@VDVsx: of course.. my settings are to check mail every 30min, but the check is every hour instead.. moreover, in one of my accounts was impossible to set the time check: the field "sync email" was empty, and inside planning screen (where you made the choice) tapping any time gave not reaction. So i've delated and create it again. Now seems works except for that check time as above-mentioned.

gordon_pcb_designer ( 2015-02-27 09:38:31 +0300 )edit