Ask / Submit
6

App androids (skype,viber,Plants vs. Zombies etc.) Do not have any sound ... And did not get him to change ...

asked 2014-01-01 23:47:39 +0300

Victorious gravatar image

updated 2014-01-10 20:32:00 +0300

lk gravatar image

App android (skype,viber,Plants vs. Zombies etc.) Do not have any sound ... And did not get him to change ...

edit retag flag offensive close delete

Comments

1

Just to confirm - there is no notification sounds from Skype for me.

Wickedsten ( 2014-01-04 10:53:45 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-01-02 00:12:31 +0300

Marti Masa K gravatar image

I updated to Android Skype 4.5.0.39600 and everything works fine there including front/back camera! If you haven't installed the PlayStore yet perhaps there is a newer version than Yandex?!

edit flag offensive delete publish link more

Comments

I'm using version v4.5.0.39600. PlayStore did not set (no benefit from it). I can not change (change) signal volume

Victorious ( 2014-01-02 01:18:14 +0300 )edit
1

v4.5.0.39600 I still can't get Skype to use the internal speaker. It only uses the loud speaker on the phone, or I have to use a headphone.

spacenewt ( 2014-01-31 00:03:47 +0300 )edit
0

answered 2014-01-05 09:07:09 +0300

Ozymandias gravatar image

might be the no-sound-bug, temporary solution here: https://together.jolla.com/question/4101/android-apps-loses-audio-resolved/

edit flag offensive delete publish link more

Comments

Tried ... There is no sound ...

Victorious ( 2014-01-05 14:32:33 +0300 )edit

Thanks for the hint with restarting dalvik! Anyhow, so far I did not run into the issue with no sound but other problems with some Andorid-apps.

Marti Masa K ( 2014-01-07 00:17:54 +0300 )edit

After the update to 1.0.3.8, there was no sound in my Waze app. After reinstalling the app the sound was back. Seems like the the Aliendalvik service is buggy. I am no developer, but i thought, that all services make a restart after rebooting the Jolla.

Bragi ( 2014-02-02 19:37:51 +0300 )edit

100% You are right! Dalvik after reboot some time working properly .. but then the sound itself is lost in all applications android.

Victorious ( 2014-02-02 19:44:53 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-01-01 23:47:39 +0300

Seen: 1,038 times

Last updated: Jan 05 '14