Ask / Submit
14

[bug] no way to prevent snoozed countdown of ringing again [released]

asked 2015-03-13 15:26:23 +0300

dmnk gravatar image

updated 2015-04-21 02:04:54 +0300

similar to Question 85615, but with the extension, that there is absolutely no way to prevent the phone from making some noise after the snooze delay.

Based on the use case:

  • set an alarm to 07.00 am
  • phone alarms at 07.00
  • would like to doze some more -> set countdown to 5 mins
  • after 5 mins countdown alarms & is silenced with putting the phone upside down, i get up

After this, there is no way to disable the snoozed countdown and the rest of the household will be annoyed by the alarm 5 minutes later. (5 minutes after getting up, i'm feeding the cat, so the phone is not with me and it takes some seconds to get to the phone, and finally disable the countdown by swiping up)

update 04-21-2015: addressed and resolved in 1.1.4, even if it removes my described use-case, the described behavior can't happen again.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by dmnk
close date 2015-04-21 02:05:12.710211

Comments

1

happened to me exactly like this on the morning, details are the same including the cat!

juiceme ( 2015-03-13 15:51:57 +0300 )edit
1

the WAF of the phone (and me, cause i chose that phone, seems to be a commutative grading ;) )has suffered HEAVY under that bug.

dmnk ( 2015-03-13 15:58:20 +0300 )edit
1

I usually have set two different alarms on the morning, one at 6:50 and second at 7:03 so I avoid using snooze at all.

On Jolla store there is also an app "Snooze adjuster" if you want to set it to 5min as default.

goldenm ( 2015-03-13 16:00:12 +0300 )edit

the problem isn't the time after the snoozed countdown comes again, it's the fact that once it's snoozed it can't be stopped. further i have to get up at a different time kind of each weekday, so your solution would double the amount of required alarms. and some times a second / third alarm isn't enough. so in such cases the snoozed countdown is doing exactly what it should (up the the last snooze in each days wakeup-procedure)

dmnk ( 2015-03-13 16:05:00 +0300 )edit

with a daily alarm you can switch it off by cancelling the alarm, works for me, but it os annoying

NuklearFart ( 2015-03-15 20:34:37 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2015-03-15 22:48:13 +0300

spiiroin gravatar image

The countdown timers do not have swipe to snooze action. The fact that they still can be snoozed with power button / flipping the device over is a bug. Internal ticket for this issue already exists.

edit flag offensive delete publish link more
0

answered 2015-03-15 17:42:17 +0300

gigi gravatar image

Hi, my alarm is set to 06.00. When it sets off, I just flip the phone upside-down. After 10 minutes (was 5 for default but I installed "snooze adjuster" mentioned above) the alarm rings again and, generally, I switch it off pulling upward (from bottom X icon). If more doze is needed I pull downward (from top slashed musical note) for other 10 minutes in bed...

edit flag offensive delete publish link more

Comments

1

i think ot was ment as follows: he stands up before it rings again and there is no way to stop it

NuklearFart ( 2015-03-15 20:33:49 +0300 )edit

maybe... I understood it uses countdown timer for snoozing, but it's not needed. Sorry for misunderstanding

gigi ( 2015-03-18 20:45:16 +0300 )edit

Question tools

Follow
3 followers

Stats

Asked: 2015-03-13 15:26:23 +0300

Seen: 283 times

Last updated: Apr 21 '15