Ask / Submit
5

Unable to find car or phone via bluetooth

asked 2014-01-02 15:35:15 +0300

Mohjive gravatar image

I can't find my Jolla when searching from my Volvo V60 2012 or find my Volvo when searching from my Jolla. The carkit is based on Bluetooth 2.0 and Hands-Free Profile version 1.5. I have successfully paired my Jolla with my PC, ipad and Sony BT headset.

edit retag flag offensive close delete

3 Answers

Sort by » oldest newest most voted
1

answered 2014-01-02 18:50:59 +0300

bilgy_no1 gravatar image

My Jolla pairs perfectly with the standard Bluetooth carkit in my Chevrolet.

Maybe you need to remove phones from your car's memory first, or see if there's an update for your car?

edit flag offensive delete publish link more

Comments

I've managed to get mine working with my car (Astra) however the only thing i cant seem to get working is when ever i get a call i only get shown the number and not my contacts name... any suggestions on how this can be fixed... seems like a permissions thing.

Gurdeep409 ( 2014-01-02 20:33:24 +0300 )edit

I know that other managed to pair their Jollas with other cars and I've been able to pair iPhone 4S, Nokia 5800, Galaxy SII, Lumia 920 and Nokia N9 with my car. That's the reason I asked, because I was wondering if someone else had the same issue.

Mohjive ( 2014-01-02 21:12:31 +0300 )edit
1

@Gurdeep409: PBAP profile isn't supported by Jolla yet: https://together.jolla.com/question/274/pbap-bluetooth-profile-support-is-requested/

Mohjive ( 2014-01-02 21:13:39 +0300 )edit
1

answered 2018-06-03 11:01:46 +0300

deloptes gravatar image

I have Honda CR-V 2008 and I also had problem pairing Sailfish X (bluez5). With Intex AquaFish - it was not a problem (bluez4).

I have written about it here

regards

edit flag offensive delete publish link more
0

answered 2014-01-08 23:34:58 +0300

Jan Wellmann gravatar image

Have you tried to reboot your phone / restart the bt-service? There seems to be an issue with sleep/wakeup of the service. You may have a look at:

Hope this helps a bit. j.

edit flag offensive delete publish link more

Comments

Thanks for the pointers. I saw the restart of the bt service just tonight. Had to try it next time. But I still haven't found someone having the issue of the devices not even detecting each other.

Mohjive ( 2014-01-09 00:07:46 +0300 )edit

I had the problem also with the carkit on first connection (pairing). After I rebooted the devices several times (randomly Jolla and the cars radio) it worked one time. Once paired, only the minor bugs remained (previously linked discussions).

Jan Wellmann ( 2014-01-09 00:30:24 +0300 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2014-01-02 15:35:15 +0300

Seen: 551 times

Last updated: Jun 03 '18