We have moved to a new Sailfish OS Forum. Please start new discussions there.
0

Explorer don't see my phone or sd card, why?

asked 2015-03-28 14:04:19 +0200

marvin gravatar image

updated 2015-03-28 14:41:48 +0200

chemist gravatar image

I connect it to my win7 64bit (new install) and my devicen dont show up. Had the same problem before the new installation. The phone showed up say 1% of my efforts. In Ideas?

edit retag flag offensive close delete

Comments

Are you using btrfs on uSD and especially the "share android how-to" can cause several issues with mtp export or sdcard usage.

chemist ( 2015-03-28 15:06:38 +0200 )edit

The sd card i have in my Jolla is the same card witch was in my old andriod. When i moved the card to Jolla i didn't reformate or as far as i know modified in any way. May that be the problem?

marvin ( 2015-03-28 15:48:07 +0200 )edit
2

That should be fat then, so no problem as long as you see everything on the phone. Is the USB mode set properly or "always ask"? Sometimes it needs a second attempt on the same USB port to work for me (Win is still very stupid as every USB port needs the drivers installed again and something times out while doing so)

chemist ( 2015-03-28 16:05:20 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-07-26 19:06:22 +0200

wanderer gravatar image

Do you use a third-party map app like modrana or maep, or do you somehow have a lot of picture files stored on your phone? If so, your problems might be caused by the thumbnailing issue. Read there about the details.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2015-03-28 14:04:19 +0200

Seen: 301 times

Last updated: Jul 26 '15