[Bug] Special characters displayed incorrectly in Outbox

asked 2015-04-05 12:55:29 +0300

nodevel gravatar image

updated 2015-04-16 18:37:34 +0300

I have been noticing this bug for a while.

The preview of an E-mail in Outbox is incorrect if it contains special characters like 'řščž...'. This problem is present only in Outbox and not in other folders, therefore I suspect it is just something easy to fix.

EDIT: Still happening in 1.1.4.28.

Example:

[How it looks like in Outbox (incorrect)

How it looks like in Outbox (incorrect)

How it looks like in Drafts (correct)

How it looks like in Drafts (correct)

How it looks like when you open the message from Outbox (correct)

How it looks like when you open the message from Outbox (correct)

edit retag flag offensive close delete

Comments

1

I've seen the same with german special characters. It seems, that the outbox preview shows the text in standard character set (like in URL's in browser or paths in file manager)

Mannix63 ( 2015-04-05 19:48:05 +0300 )edit

This is a duplicate of https://together.jolla.com/question/4078/utf-8-problem-with-email-list-view/

I think, I've found the root of this issue and is proposing a fix there.

Damien Caliste ( 2018-09-18 13:27:24 +0300 )edit