Ask / Submit
10

Bug: can't lock screen after ignoring a phone call

asked 2015-04-13 11:06:26 +0200

Venemo gravatar image

updated 2015-04-30 15:26:42 +0200

jiit gravatar image

DESCRIPTION:

After ignoring a phone call, the screen cannot be locked.

PRECONDITIONS:

No preconditions.

STEPS TO REPRODUCE:

  1. Receive a phone call
  2. Use the bottom (red) pulley menu and choose to ignore the phone call
  3. Press power key to lock the screen

EXPECTED RESULT:

The screen is locked.

ACTUAL RESULT:

The screen isn't locked. Nothing happens.

ADDITIONAL INFORMATION:

Swipe away and go back to the home screen. Press the power key now: it still won't lock the screen. As a workaround, you can lock by swiping from top on the home screen.

REPRODUCIBILITY: always

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-16 15:11:20 +0200

spiiroin gravatar image

Power key behavior depends on call state. Muting the ringing tone does not affect the call state -> power key stays reserved for muting until call is answered / rejected.

See https://together.jolla.com/question/101971/unable-to-lock-phone-with-power-button-during-ignored-call/

edit flag offensive delete publish link more

Comments

Once I muted the call, it should be able to lock the device.

Venemo ( 2016-04-15 15:04:55 +0200 )edit

Btw, this post is older than the one you linked.

Venemo ( 2016-04-15 15:05:33 +0200 )edit

@Venemo Just fyi: There is age old jolla bugzilla ticket for this issue. Which refers to the other tjc entry just because I spotted that 1st. This can be considered duplicate.

spiiroin ( 2016-04-15 19:38:30 +0200 )edit

Okay, we can mark this as a duplicate. Still, there is a bug, and it needs to be fixed. :)

Venemo ( 2016-04-17 14:54:42 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2015-04-13 11:06:26 +0200

Seen: 171 times

Last updated: Mar 16 '16