Ask / Submit
16

Ambience settings don't override standard alarm sound settings

asked 2014-01-03 01:00:11 +0300

Edir gravatar image

updated 2014-07-22 10:54:25 +0300

jiit gravatar image

I have experimented a bit with the sound settings to learn how they work and which does what. I have found out that the settings of the ambience that is both stared and in use overrides the standard sound settings. This is true for all but the alarms. Whatever ambience you use the standard sound settings for the alarms will be used and it will ignore any overrides you have set in your current ambiance.


How to reproduce:

  1. Create an ambience or use a user created one.
    1. Go into the ambience alarm sound and change it to something else.
    2. Or turn off alarm sound in the ambience alarm sound menu.
  2. Set an alarm or timer.
  3. When the alarm or timer alarms it will still be using the alarm sound set in standard sound settings.

Edit: As I can't reproduce this problem after the latest system upgrade I'll be closing this problem.

edit retag flag offensive close delete

Comments

1

I confirm this bug, I discovered it just now in waking up................... I was just wondering what was happening --' Notice that moreover, BOTH my current ambiance alarm ringtone and default settings alarm ringtone were chqnged yesterday with a music from my library that is located on my SD card.

DaTa ( 2014-01-05 10:40:30 +0300 )edit
1

it seems alarm takes the sound randomly, timer used my alarm clock sound (which is inappropriate for timer) yesterday, today it wakes me up with the default sound twice (after changing time) and a third time with the ambiance sound. It's really confusing

kelvan ( 2014-01-08 15:56:03 +0300 )edit

email tone is fixed (not tested myself), but still getting default alarm sound sometimes (1 of 3 alarms since update)

kelvan ( 2014-02-04 12:12:58 +0300 )edit

This bug sort of came back with 1.1.9.28. As it is somewhat different, limited at ambiances with 0% volume, I opened a new question for it: https://together.jolla.com/question/120654/ambiance-alarm-sound-cannot-be-set-when-the-volume-is-0/

dr4Ke ( 2015-11-08 22:28:01 +0300 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-10-18 14:24:54 +0300

tad gravatar image

updated 2015-10-18 14:26:27 +0300

I could reproduce this issue with a relative's phone that is upgraded to 1.1.9.x and which didn't have this issue before (1.1.7.x)

edit flag offensive delete publish link more

Comments

2

Im also able to reproduce this with 1.1.9.28:

For me it seems that the issue will occure even when device is set to silent (which is my default at the night). Tested some settings and have currently no ambiance or default setting with standard alarm tone but it will played nevertheless. Only set device to non-silent will play custom alarm tone.

jello ( 2015-10-27 10:46:44 +0300 )edit
Login/Signup to Answer

Question tools

Follow
4 followers

Stats

Asked: 2014-01-03 01:00:11 +0300

Seen: 6,349 times

Last updated: Oct 20 '15