Ask / Submit
1

[BUG]Mobile-data icon disappeared in Settings [released]

asked 2014-01-03 11:04:10 +0200

Karkkka gravatar image

updated 2014-01-03 11:08:34 +0200

zlatko gravatar image

I changed the language from Finnish to English (UK) and back to Finnish and now the mobile-data icon/option has disappeared from the settings. Reboot does not help. Anyhow, the mobile-data connection is working...

https://dl.dropboxusercontent.com/u/58186909/mobile_data.png

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by JSEHV
close date 2016-02-08 14:25:35.970164

Comments

@Karkkka Do you still have Mobile data if you go in Settings=>System settings? Or it is missing only from favourite toggle switches?

zlatko ( 2014-01-03 11:10:34 +0200 )edit

It can be found in system settings, so only missing from favourites.

Karkkka ( 2014-01-03 11:13:22 +0200 )edit
1

ok... got it back by long press and add to favourites...

Karkkka ( 2014-01-03 11:14:16 +0200 )edit
1

@Karkkka Can you check if you have valid configuration for mobile data? Can it be that you accidentally removed it from Favourites?

zlatko ( 2014-01-03 11:23:46 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-01-03 11:12:23 +0200

Venty gravatar image

You can create news shortcuts by just pressing and holding on the menu option in the settings menues. This way you should be able to get the shortcut back for mobile data connection.

edit flag offensive delete publish link more

Comments

Yeah did this, but the favourite icon is missing the "on/off" dot on top of the icon https://dl.dropboxusercontent.com/u/58186909/mobile_data_favourite_man_add.png

Karkkka ( 2014-01-03 11:23:01 +0200 )edit

yes, that seems like a bug.

NiklasW ( 2014-01-03 13:57:22 +0200 )edit
0

answered 2014-01-03 11:13:32 +0200

NiklasW gravatar image

You can add it back by going to system settings, tap and hold the mobil connection and a it will pop up a menu to add it back to favourites.

edit flag offensive delete publish link more

Comments

I need to reactivate this. This is not the solution to the OPs problem. I now had the same issue after changing my SIM card. It is correct that you can at favorites to the main settings screen like you described it, but like the OP said, you don't get the toggle on/off functionality back that way. The only way I got that fixed was a factory reset. So, I guess this really is some kinda bug or some internal events get dumped.

Pierre Goldenbogen ( 2014-11-13 10:06:33 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-01-03 11:04:10 +0200

Seen: 264 times

Last updated: Jan 03 '14