Ask / Submit
7

There is a ticking sound when headphone is connected to Jollas jack [duplicate]

asked 2014-01-03 11:51:49 +0300

naytsyrhc gravatar image

updated 2014-07-12 02:29:15 +0300

simo gravatar image

I use my old N9's headphones with my new Jolla. When I plug the headphones in the Jolla I hear a silent ticking noise. There are others having the same issue with other headphones too (see http://my-symbian.com/forum/viewtopic.php?p=397169#397169).

The annoying ticking sound appears almost always after inserting the N9's headphones to Jollas jack. The ticking sound stops when playing music and starts again after stopping music. I was able to get rid of the ticking sound by disconnecting and connecting the headphones gently some times (2 or 3, sometimes 4 times).

While hearing the ticking sound, the microphone doesn't seem to work and during phone calls I can't understand the caller nor does she hear me. After the ticking sound stopped (using the "trick" above), I tested the microphone and headphones during a phone call and everything worked fine (didn't try the button though, as I think that issue is already covered by https://together.jolla.com/question/2771/ear-plugs-button-is-not-supported/).

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by CsTom
close date 2014-01-09 17:27:31.932694

Comments

Don't agree to be duplicate. The other one reports ticking sound to occur during playback where in this case playback is totally fine without any problems, but the ticking sound appears on no playback. This is probably about standard of Jack the other related to problems related too impedance?

naytsyrhc ( 2014-01-09 17:33:24 +0300 )edit

...or both :) Probably both are incompatible, but because of the different impedance the ticking (which is the indicator of the "incompatibility-ness") behaves differently.

Nevertheless, all of these questions are about "which headphone is compatible with Jolla?". Doesn't realy matter if it is the impedance or the pins mixup. IMHO.

CsTom ( 2014-01-09 17:43:56 +0300 )edit
1

Yeah, of course its related.

naytsyrhc ( 2014-01-09 17:53:10 +0300 )edit

Just as a small follow-up comment: I tested the headphones from an iPhone (orignal headphones that are boxed) and those have no ticking sound and work perfectly fine (microphone too).

naytsyrhc ( 2014-01-10 10:07:33 +0300 )edit

3 Answers

Sort by » oldest newest most voted
5

answered 2014-01-03 12:16:46 +0300

zlatko gravatar image

updated 2014-01-03 12:22:07 +0300

N9 wired headset is not compatible with Jolla socket. There are two major standards and Jolla is following the one currently used widely by Android(and Apple?) devices. Nokia uses different one(OMTP). Read more here: http://talk.maemo.org/showpost.php?p=1400922&postcount=16

edit flag offensive delete publish link more

Comments

I thought about it as well, but I was wondering, why it is still somehow working? If it's really the different standard (which is to my knowledge different in polarity), wasn't it supposed to not work at all? Unfortunately I don't have other headphones at the moment to check.

naytsyrhc ( 2014-01-03 12:20:21 +0300 )edit

I just read some more. I presume, Jolla is using CTIA/AHJ standard and Nokia N9 uses OMTP. Thus I can listen to music (left/right speaker on same Tip/Ring 1 and the ticking sound comes from switched ground/microphone on Ring 2/Sleeve. But it doesn't explain why it does work sometimes.

naytsyrhc ( 2014-01-03 12:52:36 +0300 )edit
3

answered 2014-01-09 15:50:47 +0300

pizzulicchio gravatar image

Is it possible to have a compatibility list of the current fully compatible cord headphone ?

edit flag offensive delete publish link more

Comments

It would be almost enough, if Jolla would say, if the standard they use is CTIA/AHJ or OMTP. Than it would be possible to check the headsets for correct standard. But I'm still not sure which standard they really use. Maybe the Jack can handle both, but there is a bug with recognizing it.

naytsyrhc ( 2014-01-09 16:20:36 +0300 )edit
0

answered 2014-01-03 12:39:40 +0300

aloof gravatar image

I have tried some headsets, some tick some do not. My happy plugs are working fine for making calls but when listening to music I hear a clicking noise. See https://together.jolla.com/question/8556/audio-clicking-noise/

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2014-01-03 11:51:49 +0300

Seen: 3,393 times

Last updated: Jan 09 '14