Ask / Submit
2

open xchange setup how-to

asked 2015-05-13 09:02:14 +0200

gusvoi gravatar image

updated 2015-05-13 12:54:57 +0200

Dear Jolla Team, I am struggeling here. Unfortunately I wasn't able to retrieve any information about how to setup my Jolla for Open-Xchange. My Provider is in strong contact with me, yet we cannot identify the problem on how to solve the issue. The gentleman on the other side, has tried a lot already. Moreover, I am requesting a comprehensive explanation on how to setup my phone, so I can use it with services like open-xchange. I always get an error and I have no idea how to fix it. It doesn't even let me set up my account. This is about an open-source groupware which should work with the MfE. Please help!

edit retag flag offensive close delete

Comments

1

Please don't expect that the readers here have magic crystal balls. You should elaborate on what you want to achieve and what errors you see. So far, your report is a vague "it does not work".

Blizzz ( 2015-05-13 12:36:00 +0200 )edit

Hi Blizz, Thank you for your comment. I'll try to put it more precise. I just think the knowledge to identify the error is simply missing for me and I don't know where to begin. Jolla has published an app called "Microsoft Exchange". In the documentation of Open-Xchange is the Jolla-Phone or Sailfish OS of course not mentioned. In the user guides provided by Jolla, I only find the Idea on how to setup a Microsoft Exchange Account. The error or issue is: How would I setup an open-xchange account use the MfE app. My Provider for Open-Xchange has multiple guides (put together from the Open-Xchange documentation). Yet I don't know what and in what kind of format I should provide my information in the MfE app. The things which you can provide are: emailaddress, username, password, server domain, server address, server port, secure connection (yes/no), accept not trusted certificates (yes/no). Of course, I know: emailaddress, serveraddress; but everything else is kind of a secret to me. Maybe it's not Jolla's fault, but I am simply looking for the information which has to be provided and in what format because I can't find anywhere. It feels as if tried many things already and all possible combinations.

gusvoi ( 2015-05-13 12:52:56 +0200 )edit
2

@gusvoi: I don't think you can set up any mail account using only email address and server name. Maybe your provider offers a configuration help for Android and we can match the input fields from Android to those you have on the Jolla? It's only the naming that's different - maybe not even that.

ossi1967 ( 2015-05-13 13:48:23 +0200 )edit

Okay, then I could provide the manual for android 4.2 (https://support.novatrend.ch/entries/24890318-Android-4-2-2-OX-Exchange-Installieren) : They write 1. to fill in the email and the password 2. choose manual setup 3. then choose exchange 4. under Domain\Username: \emailadress (oloarte@novatrend.ch) 5. still the same password 6. server address 7. use secure connection (ssl) and accept all ssl certificates 8. port: 443

Here is the official docu by OX: http://software.open-xchange.com/products/appsuite/doc/mobilityconnector/OX-App-Suite-Connector-for-Business-Mobility-English-v7.2.1.pdf

For different languages: http://software.open-xchange.com/products/appsuite/doc/mobilityconnector/

Thanks for any help! very appreciated!

gusvoi ( 2015-05-13 14:31:16 +0200 )edit

I use the EAS of mailbox.org. I assume there service is also based on OX. Exchange account works with my email as "email-address" and "user-name". I do not use any domain and the EAS server is office.mailbox.org, port 443. I'm not sure how your provider set up his OX or how he configured the EAS autodiscover support...

For me, calendar and emails work. Contacts support for EAS with OX is really bad (non functional) with Jolla. I also hope to see improvements here!

zappAtom ( 2015-05-14 18:32:21 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-05-14 20:03:49 +0200

gusvoi gravatar image

updated 2015-05-14 20:07:19 +0200

Hi guys, Thank you for your effort. I found a solution to my problem. In fact, the manual my provider has, is not accurate for the Jolla at all. Here is how I got it going: Emailaddress: whateveryouwant@domain.net (I've got a .net, whatever works for you) Username: whateveryouwant (this worked for me, but can also be differently setup based on the provider; e.g. for MS Exchange it is sometimes \whateveryouwant@domain.net) Password: for your username / emailaddress Server domain: domain.net (the domain of your emailaddress) Server address: something.something.net (where you access your ox-webmail, but can probably depend on the provider) Server port: 443 Secure connection: Yes (depends on provider) Accept not trustworthy certificates: Yes (depends on provider)

@zappAtom: your Emailprovider's website led me to the solution. Thank you so much!

best regards, gusvoi

edit flag offensive delete publish link more
Login/Signup to Answer

Stats

Asked: 2015-05-13 09:02:14 +0200

Seen: 576 times

Last updated: May 14 '15