Always can not operate apps on 1.1.4.29

asked 2015-05-14 16:59:01 +0300

fishegg gravatar image

After update to the latest version, the apps always can't be operated. It just likes I open a pulley menu, because when I push down or pull up the phone vibrates, but nothing shown on the screen. Tapping on the apps isn't work. At the same time, edge gestures and launcher still works. To solve the problem, I have to reboot or restart lipstick service.

edit retag flag offensive close delete

Comments

1

I think this is a duplicate of:

https://together.jolla.com/question/90995/touchscreen-partially-unresponsive/

I had the same problem today the second time with 1.1.4.

Manatus ( 2015-05-14 17:57:47 +0300 )edit

@Manatus It's different. I guess my screen is fine, but there are some software problems.

fishegg ( 2015-05-15 10:12:01 +0300 )edit

Last weekend I experienced something like this, but it was just for a single app at the time and was caused by having the app crash is such a way that it didn't "die" away but on the other hand didn't also respond to UI actions. Closing it by simply swiping down from top didn't help (the app cover stayed in the home screen), but when killing it via Crest the issue was resolved. Could you case be similar? Have you tried to kill the unresponsive app, or does it occur in all apps at once?

zagrimsan ( 2015-05-18 11:03:16 +0300 )edit

@zagrimsan It occured in all apps. Can't solve the problem without restarting lipstick or rebooting.

fishegg ( 2015-05-22 05:14:54 +0300 )edit