Ask / Submit
9

1.1.4.29 --> Calendar: The timeframe of an event is always shifted a hour ahead

asked 2015-05-16 02:06:07 +0300

AlexE gravatar image

updated 2015-05-17 08:48:46 +0300

Stefanix gravatar image

Since I have installed 1.1.4.29 the events in my calendar are always a hour ahead on my Jolla. I have connected the Jolla to my calendar via CalDAV.

The time zone of the calendar and of the phone are correct.

The original event starts at 08:00 and ends at 13:00

image description

In the Jolla calender the event starts at 09:00 and ends at 14:00 --> that's wrong

image description

edit retag flag offensive close delete

Comments

2

I think I experience the same, but it started already with 1.1.2 and it doesnt happen with all calendars. Could you give some details like - which calendar server (host program) are you using? - which timezones and where are they set (phone, server general, caldav-host)?

femtopeta ( 2015-05-16 12:39:28 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2015-05-17 08:46:56 +0300

Stefanix gravatar image

Hi AlexE, thanks for this detailed description! There have been multiple questions raised regarding this issue. I guess the central one, which is "Tracked by Jolla", is this one: All dates shifted by one hour in calendar after updating to 1.1.0.38. So probably it's best to close this one here. I hope Jolla takes care of it soon. It's a critical fault to get your appointments displayed with the wrong time.

edit flag offensive delete publish link more
0

answered 2015-05-16 20:24:08 +0300

AlexE gravatar image

updated 2015-05-16 20:41:13 +0300

Timezone Settings:

Calendar Server (host program) --> Open-Xchange Groupware

image description

Jolla Phone

image description

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2015-05-16 02:06:07 +0300

Seen: 372 times

Last updated: May 17 '15