Ask / Submit
1

No network with aliendalvik, SSHd doesn't start on boot

asked 2015-05-21 14:07:19 +0200

Mikaela gravatar image

updated 2015-05-22 15:56:39 +0200

Today networking with aliendalvik just stopped working. All apps say that something is wrong with the network connection and suggest me to check the settings or "Network communication issues" or any form of it.

This affects both, mobile network and WLAN. Native apps are not affected.

SSHd has also stopped starting on boot and requires manual systemctl start sshd, systemctl enable sshd changes nothing. I mention it in the same issue as I had this issue once before and tried running aliendalvik uninstaller which was faulty and I had to perform factory reset from the recovery mode.

I have tried the wififix script found somewhere here and rebooted multiple times and entered PIN code correctly.

edit retag flag offensive close delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-05-21 14:20:14 +0200

rudi gravatar image

updated 2015-05-21 14:37:52 +0200

for the sshd problem - did you check
https://together.jolla.com/question/86374/ssh-connection-refused/ ?
networking:
try installing e.g. android assistant and check the network inside aliendalvik
have a look at
https://together.jolla.com/question/80431/installing-and-using-whatsapp-in-jolla/?answer=80443#post-id-80443

edit flag offensive delete publish link more

Comments

I didn't see that, but it doesn't seem to apply to me as I am not using openrepos sshd as far as I am aware.

Where do I find Android Assistant?

Mikaela ( 2015-05-21 14:24:20 +0200 )edit

I got it from amazon app store

rudi ( 2015-05-21 14:35:33 +0200 )edit

There is just the issue that Amazon app store is Android app and no Android app has network connectivity :)

Mikaela ( 2015-05-21 14:37:35 +0200 )edit

https://together.jolla.com/question/12318/howto-download-app-installation-apk-files-from-google-play-store/
try to find a link to google store version of android assistant

rudi ( 2015-05-21 14:42:19 +0200 )edit

I now downloaded it using https://apps.evozi.com/apk-downloader/?id=com.mochii.androidboost and it said that both WLAN and mobile network were enabled. I turned them off and on again and nothing changed.

Mikaela ( 2015-05-21 15:02:55 +0200 )edit
0

answered 2015-05-22 20:23:27 +0200

Mikaela gravatar image

I performed a factory reset.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2015-05-21 14:07:19 +0200

Seen: 355 times

Last updated: May 22 '15