Ask / Submit
50

Did you have trouble with your Jolla not discovering GPRS/3G data settings?

asked 2013-12-25 10:55:44 +0200

updated 2014-01-07 11:07:26 +0200

mikelima gravatar image

To solve it:

Settings -> System settings -> Mobile network -> Tap-and hold the item just above Data roaming, select edit

If you had this problem, please report here:

  • The mobile provider name, the country
  • If you know the MCC/MNC, provide that
  • If you know what APN name should have been
  • URL to your mobile provider's info page on these kind of configuration issues
edit retag flag offensive close delete

Comments

2

Yeah, needed to go and type "internet" into the APN field for sonera in fi, http://www5.sonera.fi/ohjeet/MMS-jainternetasetukset_%28Android%29 — mind you my SIM is from the 90's :D (Tap-and-hold on a toggle? I'll find things like that, but not so sure I can find others who would...)

sp3000 ( 2013-12-25 14:15:39 +0200 )edit
3

Bob Austria (part of A1): bob.at data@bob.at bob

kelvan ( 2013-12-25 19:16:24 +0200 )edit
3

It's also necessary to allow roaming to connect to bob. Differ between roaming in your country and global is possible in every other system, why pushing us back to the stone age?

kelvan ( 2013-12-25 20:16:17 +0200 )edit
2

Yep mine (in the UK) detected the asdamobile.co.uk as the provider when it should have been Vodafone. User and pass were correct but the APN wasn't IIRC. For Vodafone monthly the APN should be "Internet"

steph ( 2013-12-25 21:55:58 +0200 )edit

for Bob Austira the link: http://www.bob.at/konfigurator sadly only in german

merlin1991 ( 2013-12-28 21:08:24 +0200 )edit

55 Answers

Sort by » oldest newest most voted
0

answered 2014-01-18 01:34:02 +0200

ShaneQful gravatar image

Meteor in Ireland, didn't configure automatically

Worked when set directly: Connection name:Meteor ISP Access point name:data.meteor.ie Type:Internet

Hope it helps

edit flag offensive delete publish link more
0

answered 2014-01-18 21:21:09 +0200

STiAT gravatar image

updated 2014-01-18 22:03:35 +0200

I've had the issue. T-Mobile Austria in my case. It seems as if for 3G Data the Jolla phone chose the WAP connection over the Internet one (wap = gprswap, internet = gprsinternet).

Correct would have been: Connection name: T-Mobile A Access point name: gprsinternet Username: t-mobile Password: tm

edit flag offensive delete publish link more
0

answered 2014-01-28 05:46:29 +0200

Rashed Albloushi gravatar image

I'm in United Arab Emirates (UAE), and using Etisalat as service provider the configuration needed is only to add the APN Name: etisalat.ae

And voila, that will work

edit flag offensive delete publish link more
0

answered 2014-02-06 22:46:42 +0200

mdoube gravatar image

updated 2014-02-06 23:01:01 +0200

Lebara, UK

Cellular data (tested, working, needs manual setup)

APN : uk.lebara.mobi 
Username: wap
Password: wap

MMS (untested):

APN: uk.lebera.mobi
Username: web
Password: web
MMSC: http://mms.lebara.co.uk/servlets/mms
MMS Proxy: 212.183.137.012:8799
MMS Max Message Size: 307200
MMS UA Prof URL:

Discovered here: Lebara give out the details as an MMS, which Jolla doesn't yet handle. The web configurator doesn't yet know about Jolla. Alternatively you can copy the settings from one of the other phones' configuration pages.

Oh yeah - that press and hold to edit settings was totally unfindable, even for an N9 veteran.

edit flag offensive delete publish link more
0

answered 2014-02-10 23:36:54 +0200

Zombie gravatar image

updated 2014-02-10 23:37:52 +0200

Telenet in Belgium, failed to autoconfigure.

APN: telenetwap.be

Username: empty

Password: empty

edit flag offensive delete publish link more
0

answered 2014-02-23 15:01:25 +0200

Xeno_PL gravatar image

POLAND: NJU Mobile (Orange brand) MCC/MNC: 260/03 Only conection name was correct (or it's like that by default?) internet apn/user/pass fields were blank

correct settings:

apn: internet user: internet password: internet

Configuration URL: http://www.njumobile.pl/obsluga/pomoc-techniczna,ustawienie-internetu-w-telefonie

edit flag offensive delete publish link more
0

answered 2014-03-12 11:13:38 +0200

Laurent S. gravatar image

Operator: Mobistar ; country: Belgium ; MCC/MNC: 206/10

Default settings (not working)

  • Name: Business
  • APN: web.pro.be
  • Login: mobistar
  • Password: [hidden]

Edited settings (working)

  • Name: Internet mobile
  • APN: mworld.be
  • Login: mobistar (unedited)
  • Password: [hidden, unedited]

Source for settings: http://www.mobistar.be/fr/offre/options-et-services/configuration-gsm#/samsung/i9300-galaxy-s-iii/internet/usecase/configuration-manuelle/9

edit flag offensive delete publish link more
0

answered 2014-03-18 12:03:35 +0200

gexc gravatar image

Operator: China Unicom

APN: uninet

Type: Internet

Login: (empty)

Password: (empty)

edit flag offensive delete publish link more
0

answered 2014-03-22 20:55:59 +0200

peter gravatar image

updated 2014-03-22 20:58:21 +0200

For Beeline Russia:

  • Название профиля (Profile name): Beeline Internet
  • Имя точки доступа (Access point name/APN): internet.beeline.ru
  • Имя пользователя (User name): beeline
  • Пароль (Password): beeline
edit flag offensive delete publish link more
0

answered 2014-04-14 01:11:27 +0200

enki gravatar image

updated 2014-04-15 00:07:29 +0200

soneone found a solution with orange switzerland? :( I tried the "Pete solution", it worked a few min and then stop..... now its writtten "deactivate" and no more internet :( What can we do to have Orange working ?

I'm a bit upset.... no internet, low sound during calls and i cant share pictures to facebook.... a lot of big problems .... i waited the mms to use my jolla and now that i start to use it i realize that bugs like this cant exist, hope someone can help me with this HUGE problem

edit flag offensive delete publish link more

Comments

This is what i could find http://www.orange.ch/en/residential/help/more/device-help/

APN settings
   Name(for subscriptions only) : Orange Internet
   Name (for prepaid only): Orange World
   APN name (for subscriptions only): internet
   APN name (for prepaid only): click 
   username: (blank)
   password: (blank)
   MCC 228
   MNC 03
   Type: Internet
abc123 ( 2014-04-15 07:38:19 +0200 )edit

thanks! it seem to work! hope it will continue ;) thanks

enki ( 2014-04-15 14:09:13 +0200 )edit
Login/Signup to Answer

Question tools

Follow
18 followers

Stats

Asked: 2013-12-25 10:55:44 +0200

Seen: 9,532 times

Last updated: Nov 20 '16