Ask / Submit
50

Did you have trouble with your Jolla not discovering GPRS/3G data settings?

asked 2013-12-25 10:55:44 +0200

updated 2014-01-07 11:07:26 +0200

mikelima gravatar image

To solve it:

Settings -> System settings -> Mobile network -> Tap-and hold the item just above Data roaming, select edit

If you had this problem, please report here:

  • The mobile provider name, the country
  • If you know the MCC/MNC, provide that
  • If you know what APN name should have been
  • URL to your mobile provider's info page on these kind of configuration issues
edit retag flag offensive close delete

Comments

2

Yeah, needed to go and type "internet" into the APN field for sonera in fi, http://www5.sonera.fi/ohjeet/MMS-jainternetasetukset_%28Android%29 — mind you my SIM is from the 90's :D (Tap-and-hold on a toggle? I'll find things like that, but not so sure I can find others who would...)

sp3000 ( 2013-12-25 14:15:39 +0200 )edit
3

Bob Austria (part of A1): bob.at data@bob.at bob

kelvan ( 2013-12-25 19:16:24 +0200 )edit
3

It's also necessary to allow roaming to connect to bob. Differ between roaming in your country and global is possible in every other system, why pushing us back to the stone age?

kelvan ( 2013-12-25 20:16:17 +0200 )edit
2

Yep mine (in the UK) detected the asdamobile.co.uk as the provider when it should have been Vodafone. User and pass were correct but the APN wasn't IIRC. For Vodafone monthly the APN should be "Internet"

steph ( 2013-12-25 21:55:58 +0200 )edit

for Bob Austira the link: http://www.bob.at/konfigurator sadly only in german

merlin1991 ( 2013-12-28 21:08:24 +0200 )edit

55 Answers

Sort by » oldest newest most voted
0

answered 2014-04-17 17:39:05 +0200

domnk gravatar image

The mobile provider name, the country: Orange Switzerland

If you know the MCC/MNC, provide that: APN: MCC=228 MNC=03.

If you know what APN name should have been: Internet.

Know it is 'mobileoffice3g'

URL to your mobile provider's info page on these kind of configuration issues:http://www2.orange.ch/mysettings/en.html

Depending on the mobile device type, the parameters/fields to update should be found on your device within the 'Settings' menu under 'Internet', 'WAP', 'Data' or 'Connectivity'. Set the 'access point name' (APN) to 'Internet' (mobile phone subscriptions), 'mobileoffice3g' (Internet Everywhere and subscriptions with laptop/tablets or micro SIM) or to 'Click' (PrePay, Comfort/Prima, Internet Everywhere PrePay, iPad PrePay). For Android devices you may need to set the following parameters on top of the APN: MCC=228 MNC=03.

edit flag offensive delete publish link more
0

answered 2014-05-02 19:30:01 +0200

canne gravatar image

Bouygues Telecom France, roaming in the U.K, operator O2 Sets APN as ProData Illimité (WRONG), accesspoint a2bouygtel.com (probably alright with that dataplan, but wrong for me , a private user):

Set Connection name: Bouygues Telecom Access point name: mmsbouygtel.com

Nothing else to set. Got that rather surprising access point following animated instructions for this Nokia phone: http://www.mode-d-emploi.bouyguestelecom.fr/nokia/lumia-520/premiers-pas/configurer-l-acces-internet-et-mms/#/nokia/lumia-520/premiers-pas/usecase/configurer-l-acces-internet-et-mms/8

edit flag offensive delete publish link more

Comments

After switching phones (from jolla to xperia x) I could not set up data connections outside France any more. This change (from the default a2bouygtel.com to mmsbouygtel.com seems to have done the trick. I have no idea why, but thank you for the almost four years old message!

wcr ( 2018-04-24 22:48:50 +0200 )edit
0

answered 2014-05-17 18:39:43 +0200

Louis gravatar image

updated 2014-05-17 18:43:14 +0200

My friend had some problems with using 3G data on this Jolla, although he had a good signal.

He just had to set websp as apn name, then it worked.

edit flag offensive delete publish link more
0

answered 2014-08-17 11:56:39 +0200

rssdi gravatar image

updated 2014-08-17 12:02:22 +0200

For me with version 1.0.8.19 it is impossible to set the connection manually, the 'only way is to set it before updating.

edit flag offensive delete publish link more

Comments

I have the same issue too: I cannot enable the mobile network... thus no possibility to enter the configuration

pkz ( 2014-12-20 15:19:07 +0200 )edit
0

answered 2014-08-22 02:06:44 +0200

oz gravatar image

Hi!

I tried Telcel, in Mexico. Here's the APN config:

No idea about MMS though. Found the information on http://wiki.apnchanger.org/Mexico

Telcel uses the 850Mhz band for 3G, and 1700 for "4G" (source: https://en.wikipedia.org/wiki/Telcel#3G_Technology), so the phone only connects in 2G mode there. :/

edit flag offensive delete publish link more
0

answered 2014-08-22 14:12:56 +0200

MariusP gravatar image

updated 2014-08-22 14:13:41 +0200

For Cosmote in Romania: Connection name: Cosmote Internet RO Access point name: broadband Username: not defined Password: not defined

edit flag offensive delete publish link more
0

answered 2014-09-09 10:16:52 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-09-09 10:16:52 +0200

igor gravatar image
Country: Croatia
Operator: bonbon 
Name:Internet
MMC: 219
MNC: 01
Security type: PAP
APN type: default, supl
APN protocol: IPv4
APN roaming protocol: IPv4
edit flag offensive delete publish link more
0

answered 2014-09-10 14:57:17 +0200

Pyro gravatar image

updated 2014-09-10 15:01:51 +0200

I have a problem - I cannot add an access point or enable the mobile network. The press-and-hold solution doesn't work, it just stays "Disabled". Is there any workaround on how to add the settings through the terminal or whatever?

The settings:

  • Tele2 Latvija
    • APN: internet.tele2.lv
    • ID: wap
    • Password: wap
edit flag offensive delete publish link more
0

answered 2014-12-30 17:50:39 +0200

niwtro gravatar image

For BOB Austria the proxy ip has to be 194.48.124.7 (not 194.48.124.71 like in the BOB installation guide)

edit flag offensive delete publish link more
0

answered 2015-02-05 00:06:31 +0200

Huge problem with Bouygues Telecom provider b-and-you.fr, currently used in Switzerland (only Swisscom and Sunrise can be selected to begin with)

I tried any combination of the access data from below, all of which work fine on iphone, android, etc.

Why is it so difficult to get it running?

http://www.mode-d-emploi.bouyguestelecom.fr/samsung/galaxy-s4/premiers-pas/configurer-l-acces-internet-et-mms/#/samsung/galaxy-s4/premiers-pas/usecase/configurer-l-acces-internet-et-mms/11

Remplissez les paramètres de l'APN : Nom : Bouygtel MMS APN : mmsbouygtel.com Proxy : 62.201.129.226 Port : 8080 Nom d'utilisateur : Mot de passe : Serveur : MMSC : http://mms.bouyguestelecom.fr/mms/wapenc MMS Proxy : 62.201.129.226 MMS Port : 8080 MCC : (sera rempli automatiquement, sinon entrer 208) MNC : (sera rempli automatiquement, sinon entrer 20) APN type : default,mms,supl <---- ce paramètre peut être différent suivant le modèle de téléphone, essayez avec ça pour l'instant, sans virgule entre les mots. Redémarrer le téléphone une fois l'APN créé et essayez de vous envoyer un MMS à vous-même.

edit flag offensive delete publish link more

Comments

It now works, since I changed the Name from Bouygtel MMS to "Bouygues telecom".

Next time you guys design a menu, please don't hide the configuration behind something that you have to press long in order to access it. Why isnt this menu consistent with the pulley-menu, where you pull down in order to make changes or to add things?!

Chris Helskinki ( 2015-02-05 00:08:15 +0200 )edit
Login/Signup to Answer

Question tools

Follow
18 followers

Stats

Asked: 2013-12-25 10:55:44 +0200

Seen: 9,532 times

Last updated: Nov 20 '16