Ask / Submit
50

Did you have trouble with your Jolla not discovering GPRS/3G data settings?

asked 2013-12-25 10:55:44 +0200

updated 2014-01-07 11:07:26 +0200

mikelima gravatar image

To solve it:

Settings -> System settings -> Mobile network -> Tap-and hold the item just above Data roaming, select edit

If you had this problem, please report here:

  • The mobile provider name, the country
  • If you know the MCC/MNC, provide that
  • If you know what APN name should have been
  • URL to your mobile provider's info page on these kind of configuration issues
edit retag flag offensive close delete

Comments

2

Yeah, needed to go and type "internet" into the APN field for sonera in fi, http://www5.sonera.fi/ohjeet/MMS-jainternetasetukset_%28Android%29 — mind you my SIM is from the 90's :D (Tap-and-hold on a toggle? I'll find things like that, but not so sure I can find others who would...)

sp3000 ( 2013-12-25 14:15:39 +0200 )edit
3

Bob Austria (part of A1): bob.at data@bob.at bob

kelvan ( 2013-12-25 19:16:24 +0200 )edit
3

It's also necessary to allow roaming to connect to bob. Differ between roaming in your country and global is possible in every other system, why pushing us back to the stone age?

kelvan ( 2013-12-25 20:16:17 +0200 )edit
2

Yep mine (in the UK) detected the asdamobile.co.uk as the provider when it should have been Vodafone. User and pass were correct but the APN wasn't IIRC. For Vodafone monthly the APN should be "Internet"

steph ( 2013-12-25 21:55:58 +0200 )edit

for Bob Austira the link: http://www.bob.at/konfigurator sadly only in german

merlin1991 ( 2013-12-28 21:08:24 +0200 )edit

55 Answers

Sort by » oldest newest most voted
12

answered 2013-12-25 15:39:20 +0200

ingi gravatar image

My operator was not correctly discovered. I have telia (Sweden), which has APN online.telia.se, but the one that got discovered was halebop.telia.se. The latter is a local provide whose services run on telia.se network but wont work if your SIM/number isn't theirs (of course). Changed it manually.

edit flag offensive delete publish link more

Comments

Had the same issue - Telia's support page with settings is here: Telia Support

Malakim ( 2013-12-27 19:02:23 +0200 )edit

Danish Telia didn't work neither.

cropas ( 2014-01-16 14:20:38 +0200 )edit

Same issue for me. Changed the setting by tap-and-holding the network toggle.

vattuvarg ( 2014-01-26 07:54:47 +0200 )edit

I have TeliaDK, but this solution seems not to work for me, though it was something TeliaDK also advised me to do.

Settings I was asked to do by Telia customer service via telephone: Setting ->mobile data-> internet name of access point: internet access point: www.internet.mtelia.dk Type: internet

Reboot

And no mobile data still.

Halp plix!

MassiHannula ( 2014-03-20 18:12:44 +0200 )edit
5

answered 2014-01-03 12:50:03 +0200

steff gravatar image

updated 2014-01-03 14:21:31 +0200

Same problem for Orange Switzerland in general:

  • Name: Orange Internet
  • APN: Orange Internet
  • Username: empty
  • Password: empty
  • MCC: 228
  • MNC: 03
  • Authentification type: PAP
  • APN Typ: default

N00b-guidance for certain smartphones: http://www.orange.ch/de/residential/help/more/device-help/

If I try to get internet, the browser loops opening the orange-site for gathering connection information... Until my Jolla sinks.

BTW: When I follow the guide above (Settings -> System settings -> Mobile network -> Tap-and hold the item just above Data roaming, select edit) the only things I can edit are:

  • Connection Name
  • Name of access point
  • username
  • password

---> No possibilty to enter MMC, MNC, PAP and APN-Type!!!!

edit flag offensive delete publish link more

Comments

same for me... i have pass and user empty and i dont know why...

michdeskunk ( 2014-01-17 09:01:54 +0200 )edit

Thanks to Pete, I could make it work: <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< Try the following if you are on a contract deal. - Connection Name: Orange GPRS - Name of APN: Internet - Username: <blank> - Password: <blank> If on prepay/PAYG try setting the APN name to " Click".</blank></blank> PJW_2273 (Jan 3 '14) <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< It works!

steff ( 2014-01-17 10:05:01 +0200 )edit

Thank you for the hint! There is a description for orange at http://www2.orange.ch/mysettings/de.html#manually

smiddy ( 2015-03-04 17:16:26 +0200 )edit
4

answered 2013-12-31 15:33:08 +0200

mleinone gravatar image

updated 2014-01-02 11:16:13 +0200

This is a known issue with 2G SIM cards at least that the access points could not be read properly (note that even new SIM cards can be 2G, it does not mean you are not able to use 3G network with them). I will not go further in the details, but the fix for 2G SIM cards will be available in an upcoming update. That will affect the cases where there is no access point name found at all.

When it comes to these wrong access point names, that is another issue. We are aware of these problems and working on improvements on this area. Please be patient with this as the product supports only DNA Finland in the first phase. Support for other countries/operators will come later according to the schedule that will be stated by Jolla.

edit flag offensive delete publish link more
4

answered 2014-01-16 09:59:54 +0200

kodiak gravatar image

O2 Germany/Deutschland:

http://hilfe.o2online.de/t5/Erste-Hilfe/Einstellungen-Mobiltelefon-manuell-einrichten/ta-p/143574#int

or from support for contract customers:

o2 Internet:

  • Name: O2-de (free to choose)
  • APN: internet
  • Proxy: not defined
  • Port: not defined
  • User Name: not defined
  • Passwort: not defined
  • Server: not defined
  • MMSC: 10.81.0.7:8002

MMS:

  • MMS-Port: 8080
  • MCC: 262
  • MNC: 07
  • authentication type: CHAP
  • APN-Typ: default,mms,supl
  • kind of transmittance: not defined
edit flag offensive delete publish link more
3

answered 2013-12-25 11:54:16 +0200

Cermit gravatar image

I had this problem, fixed it by setting APN manually:

Provider: Fyve/Vodafone Germany

working APN: web.vodafone.de

URL: http://www.fyve.de/pages/faq?categoryid=2&subcategory=Zugangspunkt (sorry, only german)

edit flag offensive delete publish link more
3

answered 2013-12-25 17:59:23 +0200

mikelima gravatar image

similar thing for me, for wind (Italy). Fixed by settung apn to wind.it, no user or password needed.

edit flag offensive delete publish link more

Comments

1

Same issue here: WIND - ITALY

MCC: 222
MNC: 88

APN: internet.wind

HELP URL: http://www.wind.it/it/servizi/scheda172.phtml?sez=Assistenza

faenil ( 2013-12-31 19:11:03 +0200 )edit

i have TIM but i havent no MCC or MNC ....

michdeskunk ( 2014-01-17 09:12:48 +0200 )edit

I just can't connect using my new wind sim. Could you share your configuration? @mikelima

AnonUser4803 ( 2016-11-18 23:58:16 +0200 )edit
3

answered 2014-01-24 22:15:03 +0200

abc123 gravatar image

updated 2014-01-26 04:59:47 +0200

http://settings.tele2.com/?operator=comviq&locale=sv_se

edit flag offensive delete publish link more

Comments

Same with tele2 (comviq uses the tele2 network), no settings were configured automatically.

Feffe ( 2014-01-26 10:08:49 +0200 )edit
2

answered 2013-12-25 22:35:21 +0200

redge73 gravatar image

updated 2013-12-26 19:04:43 +0200

Operator: Swisscom country: Switzerland MCC/MNC 228/01 APN name: gprs.swisscom.ch url: http://www.swisscom.ch/en/residential/help/loesung/server-settings-mobile.html

edit flag offensive delete publish link more

Comments

Swisscom did send me the configuration for Internet automatically. No manual configuration was necessary, but thanks anyway for the link.

Venty ( 2014-01-07 12:00:59 +0200 )edit

Swisscom 3G worked (for me) out-of-the-box. I did not need to touch anything to get 3G. Maybe i was lucky.

FlyingSheep ( 2014-01-18 22:36:20 +0200 )edit

thanks to Venty and FlyingSheep, it same for me but we just receive partial service are usable ! Not all settings are usable (MMS inexistant with Sailfish 1.0.2.5) http://www.swisscom.ch/en/residential/help/product/mobile.htmlhttp://www.swisscom.ch/fr/clients-prives/aide/produits/mobile.htmlhttp://www.swisscom.ch/de/privatkunden/hilfe/produkte/mobile.html

redge73 ( 2014-01-19 04:43:39 +0200 )edit
2

answered 2015-07-07 12:50:22 +0200

muchasuerte gravatar image

updated 2015-07-07 16:05:21 +0200

Settings not auto discovered
CoopVoce italian virtual provider use TIM mobile network
smartphone-setup

mobile
Provider: WEB CoopVoce
APN: web.coopvoce.it
user: (empty)
password: (empty)

mms
name: CoopVoceMMS
type: GPRS
APN: mms.coopvoce.it
username: (empty)
password request: no
Password: (empty)
Auth: Normal
ip: 213.230.130.89
proxy port: 80
MMSC http://mms.coop.it/servlets/mms
safe connection: no
session mode: Permanente

edit flag offensive delete publish link more

Comments

thanks, still not configured properly in latest sailfish os. the URL is broken, the new one is http://portale.coopvoce.it/web/assistenza/configurazioni-smartphone-tablet

c.la ( 2018-02-14 01:06:16 +0200 )edit
1

answered 2013-12-25 15:44:04 +0200

hase5911 gravatar image

Same problem here. Manually entered:

For provider: Mobilcom /T-Mobile Germany

APN: internet.t-mobile

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
18 followers

Stats

Asked: 2013-12-25 10:55:44 +0200

Seen: 9,504 times

Last updated: Nov 20 '16