Ask / Submit

Hazard symbols not displaying

asked 2015-05-27 17:56:24 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2015-05-27 20:32:21 +0300

m2 gravatar image

Looking at the hazard symbols page on Jolla: None of the symbols in "Symbol" column display in Jolla browser.

It just displays black/gray squares .....

I would like to assign one of the symbols as my Wi-Fi spot name as it worked on my S4 mini.

edit retag flag offensive close delete


@Markkyboy: Just tried switching into Desktop version and it's the same thing, "symbol column "shows grey squares exactly as shown on the attached screen shot.

m2 ( 2015-05-27 20:25:13 +0300 )edit

@m2 - sorry, I misunderstood your original question.Comment removed.

Edz ( 2015-05-27 20:32:52 +0300 )edit

On my Jolla it works. I even can copy and paste it. This symbol should be a radioactive sign: ☢ Do you see it?

One reason that it works on my jolla could be that I have the emoji keyboard from OpenRepos installed.

wanderer ( 2015-05-28 08:28:53 +0300 )edit

i can confirm @wanderer 's comment: it works for me and i have emoji keyboard installed too

misc11 ( 2015-05-29 10:49:22 +0300 )edit

1 Answer

Sort by » oldest newest most voted

answered 2015-05-29 14:19:19 +0300

wanderer gravatar image

updated 2015-05-29 17:15:48 +0300

My guess in the comment above was right: Sailfish OS doesn't provide the necessary unicode character set to display these symbols, but the Emoji Keyboard packagefrom does. I just checked it by un- and reinstalling this package.

So for now you can install the emoji keyboard as a workaround. It would be nice indeed if Sailfish OS would provide these character sets (or even integrate the emoji keyboard) by default.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools



Asked: 2015-05-27 17:56:24 +0300

Seen: 309 times

Last updated: May 29 '15